LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-04-2005, 05:25 PM   #1
nenyo
Member
 
Registered: Jan 2005
Location: Alamogordo
Distribution: Gentoo 2005.0
Posts: 136

Rep: Reputation: 15
Question Type Japanese Characters in OOo


i used to run mandrake 10.1 but i just switched to gentoo. one of the things i miss though is the abillity to write with japanese characters. i remember that there was a button you pushed and it gave you a huge list of languages and dialects. you chose one and when you typed in any program it would show up in that alphabet. i dont remember what this program was.

i thought it might be scim so i installed uim, scim, scim-uim, and skim. i got scim-{canna,skk,prime,.....} and hoped and prayed for it to work. it didn't. when i added the uim applet to my panel in gnome all it shows is an 'x'. when i click it nothing happens. when i right click i get a few options like prefrences and stuff. there is no "remove from panel" option and when i try to "Quit this toolbar" nothing happens, soits stuck there. in kde it automaticly added the button to the panel but nothing shows up when i click it.

i want to be able to type japanese in OpenOffice like i could with mandrake. what program do i use, and how do i configure it to work?
if nobody can help me than at least tell me how to get rid of the button on my panel. thanks
 
Old 08-08-2005, 05:56 PM   #2
bushidozen
Member
 
Registered: Oct 2004
Posts: 215

Rep: Reputation: 30
I found this on another forum:

Quote:
First go to Tools-Options-Language Settings-Languages, and check the 'enable Asian languages'. Then under 'default language in document' select Japanese in the Asian box. Click OK and reopen Tools-Options-Language Settings-Languages, you should see 'seaching in Japanese' and 'Asian Layout'. Do the setting accordingly. Use the help file if needed. Go to Tools-Options-OpenOffice.org Writer-Basic Font(Asian) and select the Japanese font that you want to use. Click ok and you are done.

Btw, you need a Japanese IME in order to type in Japanese.
Oh, I think you can get the Japanese IME from Microsoft (either from Windows or from their website, I don't know).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Display Japanese characters. Lowe Debian 6 06-10-2005 07:58 PM
Nee help to be able to type Japanese characters LinuxCrusader Linux - General 7 07-26-2004 05:25 AM
printing japanese characters... tw001_tw Linux - Software 0 05-02-2004 10:14 PM
Displaying Japanese characters gjarman Linux - General 1 05-01-2003 05:28 AM
Displaying Japanese characters gjarman Linux - Newbie 0 05-01-2003 01:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration