LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-06-2010, 10:26 PM   #1
garpu
Member
 
Registered: Oct 2009
Distribution: Slackware
Posts: 629

Rep: Reputation: 285Reputation: 285Reputation: 285
tweetdeck 0.35.2


I'm probably doing something stupid, but I thought I'd ask here, because I'm stumped. I'm on slackware 12.2, KDE 3.5 and AIR 2.02.

When Echofon abruptly stopped linux support, I switched to tweetdeck (v. 0.34.3.2). It worked great, and they recently pushed a new update. I installed it, deleted the ELS directory in ~/.appdata/Adobe/AIR, and it was unable to find any stored data in kwalletmanager. (I got the error that it wasn't able to find any stored data and that AIR isn't installed properly--the error one gets when tweetdeck is started without kwalletmanager running.)

I deleted the entry in kwalletmanager for AIR, deleted the ELS directory again, and restarted it. Same error, and no new entry in kwalletmanager was made.

I downgraded to the previous version (0.32.3.2), and it worked perfectly once more.

Their bug? Something stupid I'm doing? Or a bug with KDE 3.5?
 
Old 12-02-2010, 11:28 PM   #2
garpu
Member
 
Registered: Oct 2009
Distribution: Slackware
Posts: 629

Original Poster
Rep: Reputation: 285Reputation: 285Reputation: 285
Actually, I solved my own issue, but I thought it might be of interest to other people. I upgraded my OS to slackware 13.1 with KDE 4.5 and tried installing tweetdeck 0.35.* with AIR 2.02 and had exactly the same issue.

Recently (10/26) there was an upgrade to the AIR SDK (2.5) and that fixed the issue. I'm able to use the current version of tweetdeck without issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu 8.10: launching tweetdeck from run application dialog deostroll Linux - Desktop 0 01-17-2010 03:19 AM
TweetDeck in Xubuntu - runs, but blank and unresponsive adrian_higgs Linux - Software 11 07-21-2009 06:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration