LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   TV Card won't work under Suse 8.2 (https://www.linuxquestions.org/questions/linux-software-2/tv-card-wont-work-under-suse-8-2-a-103623/)

bruno buys 10-13-2003 09:32 PM

TV Card won't work under Suse 8.2
 
Hi!
I'm trying to put a pixel view play tv pro (bttv chip) to work under my Suse linux 8.2. Every app I could run on it only displays random pixels and no sound.

1. Suse apparently detected and installed correctly my tv card, during OS installation. I don't know about kernel modules, drivers and stuff. What I know is that Suse lists the card at Yast hardware sector.

2. KwinTV 3.1.1 was installed by default with Suse. But it didn't worked. I searched the internet and found it was quite old. I installed xawTV and qtvision. No one worked. Qtvision, when loaded, opens a window asking for a device, but there's no one to be chosen, the dialogs are empty.

3. Also, as my card has FM radio function, I tried to load and use kradio. I can load it, but it doesn't function. No sound, no radio stations...

4. Here in Brasil the tv system is pal-m. There's no pal-m in kwintv's settings, only pal. I don't know if it has something to do with the problem.

Can someone help me, please? It's the last item missing in my migration list. I could even run the samba server successfully, but the tv card is really confusing me big.

Thanks!


PS - The command modprobe -c lists this only line mentioning bttv:

alias char-major-81-0 bttv

acid_kewpie 10-15-2003 04:40 PM

run "lsmod" does it list bttv there? bttv drivers are maintained by the same guy that write4s xawtv, so you'd do well to try using xawtv also, as it comes with a bunch of v4l diagnosis programs.


All times are GMT -5. The time now is 03:32 PM.