LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-13-2003, 10:32 PM   #1
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
TV Card won't work under Suse 8.2


Hi!
I'm trying to put a pixel view play tv pro (bttv chip) to work under my Suse linux 8.2. Every app I could run on it only displays random pixels and no sound.

1. Suse apparently detected and installed correctly my tv card, during OS installation. I don't know about kernel modules, drivers and stuff. What I know is that Suse lists the card at Yast hardware sector.

2. KwinTV 3.1.1 was installed by default with Suse. But it didn't worked. I searched the internet and found it was quite old. I installed xawTV and qtvision. No one worked. Qtvision, when loaded, opens a window asking for a device, but there's no one to be chosen, the dialogs are empty.

3. Also, as my card has FM radio function, I tried to load and use kradio. I can load it, but it doesn't function. No sound, no radio stations...

4. Here in Brasil the tv system is pal-m. There's no pal-m in kwintv's settings, only pal. I don't know if it has something to do with the problem.

Can someone help me, please? It's the last item missing in my migration list. I could even run the samba server successfully, but the tv card is really confusing me big.

Thanks!


PS - The command modprobe -c lists this only line mentioning bttv:

alias char-major-81-0 bttv

Last edited by bruno buys; 10-13-2003 at 11:00 PM.
 
Old 10-15-2003, 05:40 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
run "lsmod" does it list bttv there? bttv drivers are maintained by the same guy that write4s xawtv, so you'd do well to try using xawtv also, as it comes with a bunch of v4l diagnosis programs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get sound to work on SuSE 9.3, hda-intel onboard card MamaWombat Linux - Newbie 3 09-16-2005 01:39 AM
Can't get wifi card to work with SUSE 9.3 bmims Linux - Wireless Networking 5 06-01-2005 12:46 PM
What is a good wireless NIC card that will work with SuSE? abefroman SUSE / openSUSE 1 05-23-2005 01:28 AM
Suse 9.0 - Linksys wirless pcmcia card wont work. nex6 Linux - Laptop and Netbook 3 07-19-2004 06:36 AM
SUSE 9:Wireless network card doesn't work. sasquash Linux - Wireless Networking 9 12-23-2003 12:13 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration