LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Trying to upgrade Flash on FC3... (https://www.linuxquestions.org/questions/linux-software-2/trying-to-upgrade-flash-on-fc3-714455/)

weav 03-25-2009 08:06 PM

Trying to upgrade Flash on FC3...
 
I'm trying to get a modern version of the Adobe Flash plugin (10.0.22) onto my FC3 system. It wants Glib 2.4 whereas I have 2.3.3. I tried bringing over the libc (non-destructively) from a CentOS 5 system but that screwed up all program starts and I was lucky to be able to revert it.

Any hits on how to either:
1. get Glibc 2.4 onto this box,
2. Get an older version 10 of Flash from somewhere
3. compile a flash player from source?

And yes, I know I should update the OS. It's such a PITA I'll need a much heavier forcing function than a Flash player.

Thanks whatever you might be able to tell me.

mase 03-27-2009 04:55 AM

I guess you will need flash player 9.

I don't have a download link at the moment.

Edit: AFAIK FC3 doesn't recieve security support anymore, guess that's enough reason to upgrade ;-)


All times are GMT -5. The time now is 11:46 PM.