-   Linux - Software (
-   -   Trying to install Wally wallpaper changer in Ubuntu 9.10 (

munnster 04-28-2010 08:45 AM

Trying to install Wally wallpaper changer in Ubuntu 9.10
I have been attempting this install for a couple weeks. I suppose I enjoy banging my head against the wall. :banghead: (desktop drapes and wallpaper tray have not been working for me consistently).
I have installed libqt4-dev, qt4-qmake, and qt4-dev-tools to go along with the install, installed the .deb package--or at least attempted to--and nothing. Well, ok, not nothing, but close. I click on applications/accessories/wally and the wally picture comes up like it's loading but I have no interface to add where I want the program to look for pictures or anything else (right clicking on wally give me the "launch, properties, remove from panel, move" menu). It says it's installed, but without the menu or whatever, I can't control it, so it isn't actually working.
I have tried un-installing it and installing via terminal per instructions on the author's website but still no go.

Can anyone help me?

{BBI}Nexus{BBI} 04-28-2010 09:45 AM

What problem are you having with Desktop Drapes?

munnster 04-28-2010 10:07 AM


Originally Posted by {BBI}Nexus{BBI} (Post 3950606)
What problem are you having with Desktop Drapes?

I have used it successfully in the past (earlier installs of Ubuntu) but this time I have no interface just like with wally. Obviously I have something going on. Unfortunately I don't know enough about Ubuntu to fix it. (Wallpaper tray works (I have an interface and can choose where to get pictures from) but a lot of the time, it will show a background in the icon but the desktop has no picture. I then have to click the icon a couple times for a picture to actually show on my desktop.)

{BBI}Nexus{BBI} 04-28-2010 10:15 AM

Have you applied all current updates? You could try starting the application from commandline and see if there's any error messages.

munnster 04-28-2010 01:50 PM

Do you mean updates that come through the update manager? I have checked for updates and there are none.
As for starting the app through terminal, could you walk me through the commands? I am still learning every day.
Thanks. :)

All times are GMT -5. The time now is 08:51 AM.