LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Trying to install ATI driver => glibc 2.2+ (https://www.linuxquestions.org/questions/linux-software-2/trying-to-install-ati-driver-%3D-glibc-2-2-a-795795/)

jchambers 03-16-2010 11:22 AM

Trying to install ATI driver => glibc 2.2+
 
Hello --

This is starting to drive me crazy!
What I thought should be easy has turned into a battle.

Linux debian 2.6.26-2-686
i686 GNU/Linux


ATI Install pre-reqs:
Code:

Before attempting to install the ATI Proprietary Linux driver, the following software
must be installed:
• POSIX Shared Memory (/dev/shm) support is required for 3D apps
• glibc version 2.2 or 2.3
• Linux kernel 2.6 or higher
• XOrg 6.8, 6.9, 7.0, 7.1, 7.2, 7.3 or 7.4

Check on the POSIX, kernel and Xorg
No check on glibc...

Message when installing:
Code:

You are running a x86 machine with glibc-2.1
Operating System: Debian GNU/Linux


How do I get a new version of glibc installed?

I thought it would be something like
# apt-get install glibc2.4
or
# apt-get -s install glibc2.*


Any and all help is appreciated.



Edit:

It turns out it was just a typo in the app.
2.10 is viewed as 2.1
Got it working now, phew.

knudfl 03-17-2010 08:10 PM

*

Please mark the thread as solved.

.....


All times are GMT -5. The time now is 02:05 AM.