LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-03-2012, 09:24 AM   #16
Nightman_Vem
LQ Newbie
 
Registered: Apr 2012
Location: Ukraine, Kiev
Posts: 5

Rep: Reputation: Disabled

I have 40 phones 3com 3103. They need to be connected to Asterisk on Ubuntu. Please help me.
 
Old 04-05-2012, 08:40 AM   #17
Nightman_Vem
LQ Newbie
 
Registered: Apr 2012
Location: Ukraine, Kiev
Posts: 5

Rep: Reputation: Disabled
Quote:
Originally Posted by knudfl View Post
#13

NBX : The valid link is the one in post # 7

https://docs.google.com/uc?id=0B7S25...nload&hl=en_US

.
Sorry. Link OK.
I have 40 phones 3com 3103. They need to be connected to Asterisk on Ubuntu. Please help me.
 
Old 04-12-2012, 03:57 PM   #18
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen DK
Distribution: PCLinuxOS2018 CentOS6.10 CentOS7.5 + 50+ other Linux OS, for test only.
Posts: 17,081

Rep: Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485Reputation: 3485
# 13, #15, @Nightman_Vem : Welcome to LQ.

A new link was added to post # 5, with the nbx_downloader source code.
https://docs.google.com/open?id=0B7S...EVBSDNOQ0QtZUE

Ubuntu : Like post #5, compile new binaries, if required.
If you have any further questions, you must specify the Ubuntu version.
Like Ubuntu 10.04 , 11.10 etc.

.
 
Old 04-13-2012, 03:32 AM   #19
Nightman_Vem
LQ Newbie
 
Registered: Apr 2012
Location: Ukraine, Kiev
Posts: 5

Rep: Reputation: Disabled
Quote:
Originally Posted by knudfl View Post
# 13, #15, @Nightman_Vem : Welcome to LQ.

A new link was added to post # 5, with the nbx_downloader source code.
https://docs.google.com/open?id=0B7S...EVBSDNOQ0QtZUE

Ubuntu : Like post #5, compile new binaries, if required.
If you have any further questions, you must specify the Ubuntu version.
Like Ubuntu 10.04 , 11.10 etc.

.
Snks!!!! Where can i get bin-files for my phones?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[For Help] 'GLIBC_2.3' not found eNsEmpire Linux - Software 0 03-13-2007 09:39 PM
GLIBC_2.3.2 missing divali Slackware 3 02-26-2006 09:16 AM
libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.2) needed for Linux 7.3.1 vivek_thampy Linux - Software 1 08-09-2004 04:12 PM
RH 7.3 and GLIBC_2.3 tied2 Linux - Software 0 11-30-2003 08:09 PM
Glibc_2.3 ??? Asificare Linux - Software 11 07-13-2003 04:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration