LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Trouble running xine (https://www.linuxquestions.org/questions/linux-software-2/trouble-running-xine-160163/)

gummimann 03-20-2004 07:12 AM

Trouble running xine
 
I've installed xine but i can't run it.
I've installed everything without errors. but:

[root@HENRIK5 root]# xine
bash: xine: command not found

How can I check what's wrong

AutOPSY 03-20-2004 10:43 AM

you will need to add the path of the executable to your shells enviornment path.

or cd to the directory where xine is and type " ./xine "

I cannot see how you properly installed it if you are this new to Linux.
Perhaps it has excellent Documentation.

gummimann 03-21-2004 09:44 AM

Hehe. I'm not that new to Linux
I can understand why you thought that, cause I just wrote what I wrote. But I was in a hurry and didn't write the error.

I run /usr/local/share/xine/desktop and get the error:
Failed to execute childprocess (No such File or Directory).

Is this the file to start the program?
I can't find the executable source. When I run locate xine.

Anyone who know where it's supposed to be?


All times are GMT -5. The time now is 02:48 AM.