LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Trouble running Iron Browser Ubuntu 12.04 32bit (https://www.linuxquestions.org/questions/linux-software-2/trouble-running-iron-browser-ubuntu-12-04-32bit-4175487224/)

9sp7ky3 12-07-2013 01:20 PM

Trouble running Iron Browser Ubuntu 12.04 32bit
 
I've recently discovered the Iron Browser which seems to me to be the perfect internet browser. I've gone to the download pages here https://www.srware.net/forum/viewtopic.php?f=18&t=7257 and have downloaded the Debian based version (32 bit since that's what I run) and when it didn't work I also tried the "standard" version with the .tar.gz because I've been able to extract and run those files before. Both to no avail. In the comments on that page, I came across this

"DigitalMan wrote:
Unfortunately, iron64.deb isn't working on my Ubuntu 12.04 64bit system.

I install it and nothing happens. I had to uninstall it, and then reinstalled an older version.

acer5513 wrote:
On ubuntu 12.04 (64bit) enter in terminal:
sudo ln -s /lib/x86_64-linux-gnu/libudev.so.0.13.0 /lib/x86_64-linux-gnu/libudev.so.1
and iron start normaly.

DigitalMan wrote:
That worked! Wonderful, many thanks!"

Now, DigitalMan is running Ubuntu 12.04 like me, but the 64bit version. I tried the command acer5513 wrote and there was no effect. Is there a way I can type in the same command but for a 32 bit version?

ProtossPn 12-08-2013 11:27 AM

Hi 9sp7ky3,

Download x86_64 version of Iron Browser. Or you could download x86 libraries for Iron Browser.

9sp7ky3 12-08-2013 10:05 PM

You mean download the 64 bit version? Even though I'm runnning the 32 bit version?

zaivala 04-01-2014 08:53 PM

I have this problem also, running the 64-bit 12.04. Apparently SRWare has problems with 12.04 and they didn't fix them for 12.10 either. I love Iron and run it on my Windoze machine, also when I boot my Windoze machine into Precise Puppy 5.7.1. I posted to their forum, and so far their moderator has not approved the message (been well over a week). I've also posted to UbuntuForums, and not gotten enough help yet.

I liked the idea of downloading an older version of Iron, I'll try that.


All times are GMT -5. The time now is 11:49 AM.