LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-10-2004, 03:54 PM   #1
dkgilbey
LQ Newbie
 
Registered: Oct 2004
Location: Hampshire, England
Distribution: Red Hat 9 (Shrike)
Posts: 14

Rep: Reputation: 0
Trouble getting Xine up & running...


Hi there, I have downloaded Xine & relevant frontends. Managed to unpack Xine, however I'm getting stuck on the ./configure command also the make install. Please could someone let me know what I'm doing (or not doing) wrong/right. Thanks
 
Old 10-15-2004, 02:05 PM   #2
ratzoid
Member
 
Registered: Oct 2004
Location: Germany
Distribution: SuSE
Posts: 33

Rep: Reputation: 15
If you go here you can get all of the rpm's you need to get xine running:
http://cambuca.ldhs.cetuc.puc-rio.br/xine/ There is also install instructions on this site, it worked for me on SuSE so if you are running RH it should work for you too.
 
Old 10-15-2004, 06:00 PM   #3
Kilahchris
Member
 
Registered: Jan 2003
Location: NY
Distribution: Suse 9.0
Posts: 202

Rep: Reputation: 30
Quote:
Hi there, I have downloaded Xine & relevant frontends. Managed to unpack Xine, however I'm getting stuck on the ./configure command also the make install. Please could someone let me know what I'm doing (or not doing) wrong/right. Thanks

you have to be more specific, in your terminal where you run ./configure you probably can take your mouse highlight all the errors copy and paste in your post, so others can better help you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xine trouble pharmd Ubuntu 4 08-01-2005 12:33 PM
Strange Xine problem - Xine running fine only in Xnest xgreen Slackware 3 01-24-2005 09:00 AM
Trouble running xine gummimann Linux - Software 2 03-21-2004 09:44 AM
Xine trouble zmaint Linux - Software 7 02-15-2004 11:49 AM
xine-lib trouble & more misc questions...-- a samaritan expert's dream come true bandofmercy Linux - Newbie 6 03-01-2003 07:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration