LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-22-2004, 07:58 PM   #1
rawinn
LQ Newbie
 
Registered: Feb 2004
Location: Boise, ID
Distribution: Fedora Core1, KDE 3.2
Posts: 12

Rep: Reputation: 0
trouble%


I am trying to compile a driver from madwifi and the directions say go to the toplevel and type 'trouble% make' this would work great if the terminal recognized "trouble%" as a command. I am so new to Linux that I still smell rancid from Windows. Can someone help me out?

Thanks,

- R
 
Old 02-23-2004, 10:43 PM   #2
lyle_s
Member
 
Registered: Jul 2003
Distribution: Slackware
Posts: 392

Rep: Reputation: 55
Just type "make". The "trouble%" looks like a csh prompt; the author was trying to indicate that you type make at a command prompt.

Lyle
 
Old 02-23-2004, 10:49 PM   #3
rawinn
LQ Newbie
 
Registered: Feb 2004
Location: Boise, ID
Distribution: Fedora Core1, KDE 3.2
Posts: 12

Original Poster
Rep: Reputation: 0
Yeah, I'm a total idiot. It later occurred to me that the % wasn't just coincidence...

'make' worked beautifully and then so did 'make install' etc...

{SIGH} I hate learning new stuff. It's so... ... ... humbling.

Thanks,

- Rex
 
Old 02-27-2004, 02:24 AM   #4
vxdxbx
LQ Newbie
 
Registered: Feb 2004
Distribution: Libranet 2.7
Posts: 3

Rep: Reputation: 0
I'm so newbie that I tried the "trouble% make" thing myself. Anyway, after figuring out that only "make" was needed, I was unhappily greeted by a "not found"-type error. After some digging around here, it seems I had not configured Makefile.inc to correctly show paths to my kernel sources. After fixing that, I now have an error saying "modconfig.h" (or similar) was not found . . .

Can somebody please clue a newbie in? I can give you any info you need, I'll just need clear instructions on what to do. Any help would be wonderful.

Infos:
Vanilla Libranet 2.7 install
Kernel 2.4.19
Card DWL-G650 ver. B2 (D-Link AirPlus XtremeG)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
qt trouble... /hme/usr SUSE / openSUSE 2 11-14-2005 04:17 PM
x trouble mithereal Debian 1 08-25-2005 01:56 PM
trouble ahead, trouble behind....trouble with mplayer Goonie Linux - Software 3 07-02-2003 03:29 AM
I'm in trouble GT I.N.C Linux - Newbie 123 10-13-2002 03:29 PM
Kernel Trouble (Not actually trouble though) chem1 Linux - General 4 10-01-2002 02:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration