LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-08-2005, 08:45 PM   #1
aicram
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
tovid does not save finished movie


Dear All,

I have the 0.18b tovid and have been trying to convert an avi file as well as some dv files to svcd. I have used tovid in Suse 8.2 before without problems, but now in my 3.3 Simply Mepis I cannot get it to save the finished file.

I have 1 gig of memory and 280 gigs of harddrive on an athlon xp 1600+ system, so I know I have the muscle.

I used this script: tovid -ntsc -wide -svcd Stephanietrip2a001.dv Stephanietrip2a001 it said it completed successfully but there would be no saved file anywhere. I tried the script with avi files and left out wide or added full or just used the script tovid -ntsc -svcd inputfilename.avi outputfilename and no file would be saved. When it would be encoding I would see a temporary yuv stream icon that disappeared when it was all finished. Does anyone have any ideas why this would happen . I may have run this script 10 times the past few days with no luck.

Any help will be greatly appreciated. I remember this program doing a very good job when I used it in Suse 8.2 pro. I am sure I would like the results in mepis as well if it would save my finished encoded file.

Thanks for any thoughts or suggestions.

Sincerely,

Marcia
 
Old 06-13-2005, 12:00 PM   #2
wakeras
LQ Newbie
 
Registered: Oct 2003
Location: Kota Bharu, Malaysia.
Distribution: Slackware 12.0, Debian Lenny
Posts: 10

Rep: Reputation: 0
Hello,

I made some modification with the tovid script,

You need to change at line 946
from -----> AUDIO_CMD="$AUDIO_CMD -aofile stream.wav"
to-------->AUDIO_CMD="$AUDIO_CMD -ao pcm:file=stream.wav"

that did it for me. The problem was maybe due to new mplayer command line options



my 2 cents



wakeras
 
Old 06-14-2005, 12:21 AM   #3
aicram
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Dear Wakeras,

Thank you very much for your reply. I will give this a try and let you know how it works.

Sincerely,

Marcia
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
tovid installation problem ksgill Linux - Newbie 1 03-05-2005 10:48 PM
tovid DVD/VCD video converter GUI wapcaplet LinuxQuestions.org Member Success Stories 2 07-06-2004 02:27 PM
processes keep going after finished? fibbi Linux - Software 3 04-15-2004 04:08 AM
i finished the install but now what? awesome_man Linux - Newbie 1 11-15-2003 02:46 AM
cut/save movie in hdd krussell Linux - Software 4 10-21-2003 09:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration