LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   TOTEM movie player (https://www.linuxquestions.org/questions/linux-software-2/totem-movie-player-285371/)

lp449 02-02-2005 11:18 AM

TOTEM movie player
 
Hello ;)

I'm having a horrible problem running TOTEM movie player on my machine. It seems to be compiled as it should be, but when I try to run It I get following messages:

Code:

[ l @ ~ ] $ totem 

(totem:2733): WARNING **: Failed to open cd device scd0  **
(totem:2733): WARNING **: Failed to open cd device scd0  **
(totem:2733): WARNING **: Couldn't find themed icon for "panel-screenshot" audio_alsa: no cards found! 
(totem:2733): GConf-CRITICAL **: file gconf-client.c: line 1718 (gconf_client_set_string): assertion `val != NULL' failed  (gnome_segv:2787):

And then it crashes .... I can't get any idea of what are the above warnings about ... Could anyone help me?

ankaka 02-14-2012 12:06 AM

Pulseaudio enabled on both releases.
No video playing but sound works fine.

$ cat /etc/release
Mandriva Linux release 2010.0 (Official) for i586

$ totem /usr/share/sounds/startup3.wav

** (totem:4851): WARNING **: Failed to create dbus proxy for
org.gnome.SettingsDaemon: Could not get owner of name
'org.gnome.SettingsDaemon': no such name

DavidMcCann 02-14-2012 12:49 PM

Over the years, I've had versions of Totem that worked perfectly, versions that played some files and not others, and versions that just sat there and did nothing! Mandriva is basically a KDE distro, so its Gnome things may not be carefully checked; the last time I tried SUSE (another KDE special), their Totem had problems. My advice would be to install VLC or use whatever KDE uses.

Incidentally, it's not a good idea to add your post to a dead thread. Many people in a hurry will just look for unsolved problems, so they will miss your post.


All times are GMT -5. The time now is 05:15 AM.