-   Linux - Software (
-   -   Total N00b Needs Help: Checking for new Hardware Freeze in FC2 (

Homer_Sexual 09-13-2004 04:14 PM

Total N00b Needs Help: Checking for new Hardware Freeze in FC2
So FC2 x86_64 was runnin fine for the first few hours after I installed it. Then I updated to the latest kernel using "up 2 date" and when I try to boot from it, my system locks up during the "checking for new hardware" phase. I left it that way all day, so its definately not just a momentary stall.

I would also like to mention that I am a complete Linux noob putzing around with my first distro and need explicit instructions.

My system specs are:
Athlon 64 3500
MSI K8T Neo 2
Audigy 2 ZS
1GB Corsair 400 mhz
Plextor PX712A
Seagate Barracuda 160 sata


sether 09-13-2004 04:18 PM

never use up2date to update the kernel. i've done this twice before back when i used redhat/fedora. the first time i ever tried it on redhat 9 it wouldn't boot. then when i tried it on fc2 it was really slow to boot, and i lost some applications somehow. up2date has a lot of bugs, so don't use it for anything crazy like kernel upgrades. you've gotta modify/update the kernel manually if you need to do that.

as a solution, simply boot into the old kernel in grub. it should still be there unless you changed grub settings.

RHELL 09-13-2004 05:05 PM

You could boot through rescue environment and use dmesg to see which device hung it up.

As a a 'best practice' never 'update' a kernel, always 'install'. That way the old kernel is still available. I don't know if this behavior is configurable in up2date.

Homer_Sexual 09-13-2004 05:32 PM

So is there any great advantage to updating the kernel? Seems to be more of a hassle than its worth...

RHELL 09-13-2004 05:39 PM

In general, yes.
When I say don't 'update', I mean install the new kernel as a separate entity, rather than allowing it to overwrite the old. 09-18-2004 08:41 PM

[Solved] Total N00b Needs Help: Checking for new Hardware Freeze in FC2
Kudzu (Hardware probe) is the cause
solution: disable the kudzu service

Start in init 3 (at the grub splash type a and the append "3" [without quotes] after the linux\hd command and before rhgb)

Type "I" [without quotes] when the booting sequence asks to enter interactive mode
Press enter at the microcode_ctl start
Press no at the Kudzu prompt
press at the next prompt to continue booting init 3
you should get at the login prompt
enter your credentails
the type
chkconfig kudzu off


After you succefully rebbot into your installation, upgrade to the latest kudzu and then restart the service

All times are GMT -5. The time now is 08:21 AM.