-   Linux - Software (
-   -   Time issues in dual boot WinXP / Fedora laptop (

mrmcctt 10-31-2004 08:42 AM

Time issues in dual boot WinXP / Fedora laptop
I have a dual boot Fedora Core 2 / WinXP Pro laptop. Things are working fine except in one area. Whenever I boot into my Linux partition and then boot back to my Windows partition, the time in the windows partition is five hours fast. I can manually set the time, reboot into Windows and the time is fine. It only changes when I boot into Linux and then later boot into Windows. The time on the Linux partition has been correct since install.

Does anyone have an idea what to check in Linux? I'm assuming Linux because 1) This issue started after the Linux installation 2) In my noobness I may have set something incorrectly in Linux at set up [one thing I remember is UTC for the time set up] and 3) This issue only arises after booting to Linux and then to Windows.

I have checked the system time in CMOS and that time is correct. Also, time zone settings in both Linux and Windows are correct.

mcleodnine 11-01-2004 12:04 AM

The cuplrit here is in /etc/hardwareclock

Try a google search for the above with "fedora" and let us know what you come up with.

mrmcctt 11-01-2004 09:14 AM

Thanks for your reply
I feel (again) a bit stupid because I did it again. I answered my own problem in my previous post and your post about /etc/hardwareclock confirmed it. All I had to do was uncheck the UTC selection in the time setup in Fedora and everything is running smooth again. At least I learned something new.

Thanks for your help.

All times are GMT -5. The time now is 09:21 AM.