LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-06-2005, 07:25 AM   #1
v1pEr
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: winxp + suse 10.1 dual boot
Posts: 88

Rep: Reputation: 15
TiLP


I installed all libraries (up to date) and the latest (stable) version of TiLP and it gives me the error:

Details: Uitvoeren van dochterproces \"/usr/bin/tilp\" mislukt (Onbekend bestand of map)

(that's dutch, translation:
Details: Failed to run child process \"/usr/bin/tilp\" (unknow file or directory)

has anyone a clue what's going on?
anyone problems installing TiLP?
 
Old 03-07-2005, 02:19 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Can you tell us what TiLP is and the homepage?
 
Old 03-07-2005, 01:48 PM   #3
v1pEr
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: winxp + suse 10.1 dual boot
Posts: 88

Original Poster
Rep: Reputation: 15
sorry, TiLP is a program to connect to a Texas Instruments 83+ (TI83+) (a calculator), the homepage is http://tilp.info/p-linux.html

hope I could help you (and you me )

thx in advance
 
Old 03-07-2005, 02:08 PM   #4
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Can you tell us how you installed it? (source or binary)
 
Old 03-10-2005, 12:01 PM   #5
v1pEr
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: winxp + suse 10.1 dual boot
Posts: 88

Original Poster
Rep: Reputation: 15
I installed it with the source, because it's not included in Yast. First I installed the 3 libraries, then I ran ./configure, but it gave me an error of the libraries, so I downloaded the 3 libraries again from their place on sourceforge and then I installed again, nothing special seemed to happen
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem ti v200 and tilp filipuce Linux - Hardware 0 04-27-2005 05:09 PM
Installing TILP for TI calculators izquierdista Linux - Software 0 04-02-2005 08:37 PM
tilp program not working kryptonite0110 Linux - Software 1 03-23-2005 12:36 PM
Tilp r_jensen11 Linux - General 6 11-14-2003 10:42 PM
tiusb, tiglusb, & TILP r_jensen11 Linux - Software 0 10-12-2003 07:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration