LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-28-2009, 05:05 AM   #1
itrilok
LQ Newbie
 
Registered: Jan 2009
Distribution: Fedora
Posts: 29

Rep: Reputation: 0
Thunderbird problem


hi,

I have installed thunderbird in linux . I want to back up my gmail account . I followed same configuration rules for thunderbird given in gmail account but then it is not connecting to pop.gmail.com. It is showing pop server not connecting. Port no. I assigned for pop is 995. I login into root even then these ports are not enabled. Can anyone help me how can I enable ports < 1024. I had SELinux enabled.
 
Old 02-28-2009, 05:48 AM   #2
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,836
Blog Entries: 1

Rep: Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251
You could use an account wizard (file>new>account). There's an option 'gmail', which will set it up automatically.
 
Old 03-01-2009, 02:58 AM   #3
itrilok
LQ Newbie
 
Registered: Jan 2009
Distribution: Fedora
Posts: 29

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by sycamorex View Post
You could use an account wizard (file>new>account). There's an option 'gmail', which will set it up automatically.


I even tried that but it is not working
 
Old 03-01-2009, 03:17 AM   #4
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,836
Blog Entries: 1

Rep: Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251Reputation: 1251
Perhaps, you haven't enabled pop3 in your gmail settings
 
Old 03-23-2009, 12:52 PM   #5
robert novotney
LQ Newbie
 
Registered: Mar 2007
Posts: 1

Rep: Reputation: 0
Talking Thunderbird E-mail message problem

I was receiving E-Mails with the correct Subject but the Message was not a new message but the same old confirmation of a received E-Mail from months ago. Thanks to the person that said in Thunderbird click on the File menu and under Compact Folders click on EMPTY TRASH. That worked!
 
Old 03-23-2009, 02:54 PM   #6
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by itrilok View Post
I even tried that but it is not working
Do you have ssl checked on the security settings? On my setup (which works) Use secure authentication is not checked.
cheers,
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Using thunderbird inbox folders with kmail - thunderbird on linux too slow mtess Linux - Software 1 03-12-2008 10:34 AM
Problem on mozilla firefox, thunderbird and print selection problem staff Linux - Software 3 08-03-2006 03:38 AM
Thunderbird problem ! rangalo Slackware 2 11-15-2005 04:34 AM
problem with thunderbird thinhla Linux - Software 1 07-07-2005 09:18 PM
Thunderbird Problem trican Linux - General 14 02-23-2005 11:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration