-   Linux - Software (
-   -   Thunderbird email account problems (

NEQTAN 01-29-2012 09:14 PM

Thunderbird email account problems
OS: Linux Mint 12
Email Client: Thunderbird
Email Service: Netzero


I set up my T-bird account according to this link:

I can send email but not recieve email nor pull my inbox into t-bird. I get no error reports at all.

If anyone can offer some assistance i woulld appreciate it.

frankbell 01-29-2012 09:32 PM

When you try to download your email, what happens? Does/did Thunderbird ask for your password?

NEQTAN 01-29-2012 09:39 PM

Thanks for your response

Yes it does ask for my password. The t-bird loading status bar quits showing activity quickly after entering password. But nothing appears to happen. I have checked the error reports and again nothing.

frankbell 01-29-2012 10:10 PM

I have no way of testing with your email provider, but I have run into similar problems.

What I do when I run into something like this--and I have run into this sort of thing frequently in setting up new email clients or moving to new providers--is to change my settings one at a time, keeping track of the changes so I don't repeat myself.

I expect that you have verified your port settings, so the next most likely culprit is the security settings.

I would also suggest that you delete your saved password from Thunderbird until you have finished diagnosing the cause of this and setting Thunderbird not to remember your password. This removes a variable from the equation.

You might also consider using a different email client for testing purposes (I would suggest Sylpheed--its dialogs are much like Thunderbird's). In fact, I prefer it to Thunderbird. It should be in the repos.

NEQTAN 01-29-2012 10:58 PM

Thanks again frank

I have been single stepping through the whole process. One thing I have found is that thunderbird is communicating with netzero mail server. I have been playing with the user name and a few other settings in the incoming / outgoing server section to see if I cant get some failure reports of some kind.

Then I purposely put in the wrong password and I got an authorization error that the password was wrong. That was a pop3 response. I then changed from pop3 to pop just to see if I would get response message from that server as well. Indeed I did.

But while using pop3 and pop when finaly putting in the correct password I did not get any auth messages. The process would end stating that there are no new messages. I know there are messages that have not been read.

Aah hah no errors or warnings but there has been messages.

" : server does not support RFC 5746, see CVE-2009-3555"

Researching now.

NEQTAN 01-30-2012 06:15 PM

Problem solved:

I recieved an email this evening from netzero.


Dear NetZero Member,

We are pleased to announce that you can now send and receive your NetZero email on your Droid, iPhone, Blackberry, or other smartphone as well as on other email programs such as Outlook Express, Windows Mail and Thunderbird.

To begin getting NetZero email on your phone or other email program, change your NetZero email settings with these simple steps:

1. Sign in to your NetZero Email on the Web at
2. Click on "Options" and select "General," or click on "Settings" and select "POP Mail" under "Preferences"
3. Select "ON - POP my mail to my desktop/smartphone"
4. Click "Save" to finish

Be sure your NetZero email's server settings are:

please visit for more detailed instructions on how to configure the most popular email programs. Or, visit for information on setting up your smartphone.
So it was netzero, as i figured. Merely needed to enable pop. It is almost always the simple things causing the hang ups.

Thanks again frank for your time.

frankbell 01-30-2012 08:31 PM

Thanks for the update.

Glad to help. As I was telling my girlfriend about 15 minutes ago, trying to help here helps me learn and have fun doing it.

NEQTAN 02-02-2012 08:54 PM

fun learning
hehe. Yeah i have fun just learning. Im fairly new to linux, so the challenge of learning its file structure and terminal commands has been a blast.

All times are GMT -5. The time now is 01:19 PM.