-   Linux - Software (
-   -   thunderbird conection refused/configuration could not be verified (

jovie 04-12-2012 06:03 AM

thunderbird conection refused/configuration could not be verified

How do I turn off my firewall(s) and check that they are off?

I rebooted my machine and thunderbird stopped working! With my original profile in .thunderbird I get

Thunderbird could not connect to mail server <server>; the connection was refused
and with no .thunderbird directory; I have to set up a new profile but at the point of 'create account' I get

configuration could not be verified - is the username or password wrong
(the username, password and mail servers are fine, I can log on through outlook web access (but it's horrible!!))

From what I've read it's probably the firewall not recognising a new version of thunderbird.

I've tried

iptables -P INPUT ACCEPT


service iptables stop
and I believe selinux is off

$ /usr/sbin/getenforce
but still no joy.

Thanks for any help you can offer.

$ uname -a
Linux bicr.local 3.3.0-4.fc16.i686 #1 SMP Tue Mar 20 18:45:14 UTC 2012 i686 i686 i386 GNU/Linux
$ thunderbird -v
Thunderbird 11.0.1
system-config-firewall 1.2.29
$ /usr/sbin/getenforce


# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

jovie 04-12-2012 07:56 AM

I just tried setting up a new thunderbird account for a yahoo email address and the 'mail accout setup' tool finds the relevant servers, presumably from the internet, once I've put in the email address and clicked continue. Then if I check in Edit->Preferences->Security->Web content->show cookies, there are yahoo cookies set.

So it's talking to the internet; it's not a firewall problem is it!?!?
It's not the 'captcha' problem that seems to effect lots of google.mail accounts because my work email doesn't use captcha.

What else could stop it authenticating? I know! sounds like the passwords wrong but I've tried two accounts multiple times in thunderbird and failed every time but I can get into both through a web browser using exactly the same details.

jovie 04-13-2012 04:37 AM


I removed the copy of Thunderbird installed via yum, downloaded the tarball and install it, started thunderbird, set up a new account and got asked if I wanted to change the security cretificate for the server I was contacting. Maybe this was the problem with the yum version? no valid secuity certificate no authorisation?

Or maybe it's just that it's been about 3 days since the problem started and there're loads of posts saying this is a 3 day issue and then it solves it's self.

Who knows!

All times are GMT -5. The time now is 02:59 PM.