LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   The question about NS2 version and linux platform. (https://www.linuxquestions.org/questions/linux-software-2/the-question-about-ns2-version-and-linux-platform-4175477283/)

UGI 09-16-2013 05:15 AM

The question about NS2 version and linux platform.
 
Hello guys,
I am new to ns2.
Now my machine is in Ubuntu 11.10 and NS2 version is 2.35. I want to run CBRP in this environment, so I download from http://www.comp.nus.edu.sg/~tayyc/cbrp/. Its version seems to old to configure.
Can anyone help me, please?
And another question is now my environment is fit to run CBRP? or other suggestion for the linux version?

Thank you.

TB0ne 09-16-2013 08:10 AM

Quote:

Originally Posted by UGI (Post 5028395)
Hello guys,
I am new to ns2. Now my machine is in Ubuntu 11.10 and NS2 version is 2.35. I want to run CBRP in this environment, so I download from http://www.comp.nus.edu.sg/~tayyc/cbrp/. Its version seems to old to configure.
Can anyone help me, please?
And another question is now my environment is fit to run CBRP? or other suggestion for the linux version?

What do you need help with? You already said you know the version you're running is too old to do what you want, so the solution is obviously to upgrade. Also, this has been covered on here before..please try the LQ Search:
http://www.linuxquestions.org/questi...2-35-a-925564/

UGI 09-16-2013 10:58 AM

Quote:

Originally Posted by TB0ne (Post 5028477)
What do you need help with? You already said you know the version you're running is too old to do what you want, so the solution is obviously to upgrade. Also, this has been covered on here before..please try the LQ Search:
http://www.linuxquestions.org/questi...2-35-a-925564/

Thank you. I just want to check if the version 2.35 is too new to cbrp.
And now I known Ubuntu 11.10 is unsuitable for ns2.

Which version of ns2 matches cbrp?
Thanks for your reply.

knudfl 09-16-2013 01:53 PM

2 Attachment(s)
Ubuntu 11.10 - i686 / 32bits is OK for all ns-2.26 .. ns-2.35
#47 http://www.linuxquestions.org/questi...532/page4.html

CBRP links : Attached.
-

UGI 09-16-2013 11:38 PM

Quote:

Originally Posted by knudfl (Post 5028699)
Ubuntu 11.10 - i686 / 32bits is OK for all ns-2.26 .. ns-2.35
#47 http://www.linuxquestions.org/questi...532/page4.html

CBRP links : Attached.
-

Thank you, knudfl.
I really appreciate that!!!
I will try it.

UGI 11-12-2013 03:33 AM

Hello, knudfl
I have tried the way to install cbrp in NS2, but it can't make successfully.
Is there something wrong with the NS-lib.tcl?
It seems to have no relation with CBRP.
Please help me, thanks.

http://hi.baidu.com/lps19890519/item...9710fa54347f7f
http://hi.baidu.com/wsn4u/item/e1270cb9a1c61de94fc7fdba


All times are GMT -5. The time now is 11:05 PM.