LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-31-2006, 10:37 PM   #1
wahaha
Member
 
Registered: Jul 2006
Posts: 130

Rep: Reputation: 15
tcl devel package for fedora core 4 i686


halo... I am using fedora core 4, 2.6.11-1.1369_FC4 i686

i am looking for tcl-devel-8.3.4 and i found out few links as below:
http://sunsite.mff.cuni.cz/MIRRORS/f...386/tcl-8.3.4/

http://rpmfind.net/linux/rpm2html/se...uery=tcl-devel

http://64.233.167.104/search?q=cache...y&ct=clnk&cd=6

http://64.233.167.104/search?q=cache...y&ct=clnk&cd=3

http://fr.rpmfind.net/linux/RPM/PLD/....4-6.i686.html


http://64.233.167.104/search?q=cache...y&ct=clnk&cd=1

May I know i can download the devel package ??
Because it is for SUSE linux, not for fedora core 4.
Is it can I install it ??

I did use yum by tying "yum install tcl-devel-8.3.4"
but it shown no output of it.

I did search through google but still cannot find tcl-devel-8.3.4

I also did search through many fedora official mirror to search it, but still cannot find it.

Did anyone have it ?? Or did anyone know where can download it ??
 
Old 08-31-2006, 10:57 PM   #2
w3bd3vil
Senior Member
 
Registered: Jun 2006
Location: Hyderabad, India
Distribution: Fedora
Posts: 1,191

Rep: Reputation: 49
just do a
yum install tcl-devel
no need for the version number
 
Old 09-01-2006, 04:18 AM   #3
wahaha
Member
 
Registered: Jul 2006
Posts: 130

Original Poster
Rep: Reputation: 15
may i know if i type "yum install tcl-devel", the yum will help me find the suitable or update to the latest version??

I thought i have to find the tcl-devel-8.3.4 in oder to match with tcl 8.3.4???
 
Old 09-01-2006, 09:29 AM   #4
w3bd3vil
Senior Member
 
Registered: Jun 2006
Location: Hyderabad, India
Distribution: Fedora
Posts: 1,191

Rep: Reputation: 49
you dont need the exact version, but anything prior to that version wont work.
the yum install tcl-devel will install the latest version avail. on the repo.
 
Old 09-01-2006, 02:37 PM   #5
wahaha
Member
 
Registered: Jul 2006
Posts: 130

Original Poster
Rep: Reputation: 15
sorry for asking that question.


Because i did tried to upgrade my kernel stack size from 4K to 16K. I did download kernel-2.6.11-1.1369_FC4.stk.rpm
and for kernel-devel, I just type "yum install kernel-devel" and the yum command downloaded the latest version into my distro. Because not same version as kernel, so i am not able to change to 16K.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora core 4 - tcl/tk wish not installed? afa_linux Linux - General 2 11-23-2005 10:22 AM
Fedora Core 3 LTModem Prob with kernel-2.6.12-1.1372_FC3.i686 IMFire3605 Linux - Hardware 13 09-21-2005 10:33 PM
fedora core 4 and tcl support rehtorisi Fedora 3 08-07-2005 01:06 PM
Package fam-devel needs libselinux-devel belkins Linux - Newbie 2 10-18-2004 03:02 PM
what is devel, silc, tcl??? (newbie) chis Linux - Software 3 07-20-2004 08:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration