LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-25-2015, 10:46 PM   #1
andrew.comly
Member
 
Registered: Dec 2012
Distribution: Trisquel-Mini 7.0, Lubuntu 14.04, Debian lxde 8.0
Posts: 311
Blog Entries: 2

Rep: Reputation: 16
Question Sylpheed- No Bcc: option


. I am using sylpheed Version 3.4.0beta7, and I would like to use the Bcc: option.

. Unfortunately when I compose an email, there is no "Bcc:" under "Cc:". I then view the manual instructions page for sylpheed: file:///usr/share/doc/sylpheed-doc/manual/en/sylpheed-11.html#ss11.1. The manual states:

"The Bcc: may be greyed out. In order to make that accessible, you need to add the Bcc: line to the message. You do that through the Message menu, and checking the Bcc option."

. I then view:
'Menu Bar > Message', but under Message thee is no option to check any "Bcc option".

. Doesn't sylpheed have "Bcc:" on their linux version? Anyway to change the /home/a/.sylpheed-2.0/sylpheedrc file?



Andrew
 
Old 06-26-2015, 05:41 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, 22.04, Windows 8.1 and 10
Posts: 6,282
Blog Entries: 4

Rep: Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842
Hi Andrew...

I have version 3.4.1 (Build 1156), so I'm not sure if it will be different with yours but I discovered that when you click "Compose" and that window comes up, click on "View" (on the upper part of that window) and then "Bcc."

Then the Bcc appears under Cc. Unfortunately, you will need to do this with every message you write, as I have not found a setting that makes this "stick."

EDIT: Ok, I found a setting of sorts that should make the Bcc line permanent. On the main program window, click on "Configuration," then "Preferences for current account." Then click on the tab says, "Compose" and check the box that says "Bcc" under "Automatically set the following addresses." You shouldn't have to put anything in the bar next to it. Then when you bring up a composition window, the Bcc line should show up below Cc each and every time. If you have multiple accounts and only want to use it for one (or more,) simply choose "Edit accounts" and pick the one(s) you want to make this change in and click "Edit." Then follow the same step after clicking on the "Compose" tab, as mentioned above.

Regards...

Last edited by ardvark71; 06-27-2015 at 04:21 AM. Reason: Added information.
 
1 members found this post helpful.
Old 06-26-2015, 08:53 PM   #3
andrew.comly
Member
 
Registered: Dec 2012
Distribution: Trisquel-Mini 7.0, Lubuntu 14.04, Debian lxde 8.0
Posts: 311

Original Poster
Blog Entries: 2

Rep: Reputation: 16
Thank you so much for your help! It seems so simple now, but for some crazy reason I just couldn't figure out the answer before.


I really think that sylpheed should answer their emails or even better have their own forum like mozilla concerning this type of problem, but I am fortunate that linuxquestions.org exists and that someone with compassion has come forth.


In synopsis of ardvark71's solution:
Transient:
Compose > View > Bcc:

Permanent(per account):
Configuration > Preferences for current account > Compose > Automatically set the following addresses > Bcc

Last edited by andrew.comly; 06-26-2015 at 08:55 PM. Reason: appearance
 
Old 06-26-2015, 09:00 PM   #4
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, 22.04, Windows 8.1 and 10
Posts: 6,282
Blog Entries: 4

Rep: Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842Reputation: 842
Quote:
Originally Posted by andrew.comly View Post
Thank you so much for your help! It seems so simple now, but for some crazy reason I just couldn't figure out the answer before.
You're more than welcome, I'm glad it helped! Don't feel bad, there's been settings with Thunderbird that I couldn't figure how to get to, either.

Regards...

Last edited by ardvark71; 06-26-2015 at 09:03 PM. Reason: Added information.
 
1 members found this post helpful.
  


Reply

Tags
bcc, configuration, email, message, sylpheed


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic BCC carstos Linux - Newbie 0 10-04-2007 04:44 PM
.procmailrc and BCC jayakrishnan Linux - Networking 1 03-10-2006 01:10 AM
Using BCC in Postfix clickster Linux - Software 3 06-14-2005 02:41 PM
KMail and BCC aikempshall Slackware 2 04-17-2005 03:07 AM
postfix + procmail + BCc: not recieving BCc sebastianjustin Linux - Networking 0 08-26-2003 02:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration