LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   svn: Mismatched RA version for 'https': found 1.4.6, expected 1.4.2 (https://www.linuxquestions.org/questions/linux-software-2/svn-mismatched-ra-version-for-https-found-1-4-6-expected-1-4-2-a-636763/)

sean_zhang 04-21-2008 07:16 AM

svn: Mismatched RA version for 'https': found 1.4.6, expected 1.4.2
 
I downloaded subversion 1.4.6 and installed it w/o removing the old version (I had no idea that there exists one).
After installation completes, svn co URL works. But it doesn't anymore after a reboot.
An error message pops:
svn: Mismatched RA version for 'https': found 1.4.6, expected 1.4.2

I guess that the old version co-exists w/ the new one.
So I typed make uninstall in the directory that holds the source code of subversion 1.4.6, but it returns that no rule to make target "uninstall".

I tried to re-install the old package. (OS: CentOS 5.1)
But rpm -qf `which svn` shows that svn is not owned by any package.

Can you please give me some suggestions?
Right now I just want to make svn command work again.

taxtropel 04-22-2008 06:02 PM

look for it under subversion


All times are GMT -5. The time now is 12:24 PM.