LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-18-2008, 05:25 AM   #1
Albrich
LQ Newbie
 
Registered: Mar 2006
Posts: 8

Rep: Reputation: 4
SuSE YaST, root and video driver install problem


I installed the wrong video driver on my SuSE-10.3 system so now I only have command line access. When I log in as "root" and start YaST from the command line I get a panel with the message "YaSt2 control center not running as root", so I don't have the authority to repair the driver. Either fixing the driver or fixing YaST would get me out of this. I have another system on the same disk so all the files are accessible.
Has anyone got any good ideas?
 
Old 08-18-2008, 05:35 AM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
When you are in the terminal, login as root and run the command "sax2" (without quotes) and that should reconfigure your graphics card with the correct settings.
 
Old 08-19-2008, 07:39 AM   #3
Albrich
LQ Newbie
 
Registered: Mar 2006
Posts: 8

Original Poster
Rep: Reputation: 4
Sax worked fine - many thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can yast be configured to install nvidia driver in suse 10.1? sirius57 SUSE / openSUSE 8 12-21-2006 09:25 PM
SUSE 9.3 YAST Install Remove search problem riba43 SUSE / openSUSE 2 07-17-2005 01:47 PM
nvidia driver won't update in Yast after SuSE 9.3 Pro. install dobsey Linux - Newbie 1 07-06-2005 12:46 PM
SuSE 9.2; 'root' default's to YaST jimbrook SUSE / openSUSE 1 06-04-2005 06:15 AM
RedHat 9 video driver problem during install artifice Red Hat 3 02-24-2004 05:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration