LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-28-2005, 02:02 AM   #1
anjum
Member
 
Registered: Jul 2004
Posts: 74

Rep: Reputation: 15
Question SUSE 9.3 Pro: Intel 536EP Modem


Hi All,

I have posted this question at various forums but never got any solution to the problem. I am posting it here in the Hope that some expert will help me out.

I am using Suse 9.3 Pro. It has recognized my Internal Intel 536EP modem correctly and has installed it from CD1.

I opened YAST and went for Networking Devices and clicked Modem there. i found the right Intel 536EP modem there and configured it and gave customized dial up and ISP name.

When i dialed, it tried to conect but ended up with no connection. I tried to reconfigure it and set the option at some things like "tts 0". it again tried and this time it took a little longer but again No connection made.

It even doesnt open modem port. Following is "View Log" report;
_______________________________________________________
SUSE Meta pppd (smpppd-ifcfg), Version 1.58 on Linux
Status is: disconnected
trying to connect to smpppd.
connect to smpppd
status is: disconnected
status is: connecting
pppd [0] : Plugin psswordfd.so loaded
pppd [0] : --> WvDial: Internet dialer version 1.54.0
pppd [0] : --> Initializing modem
pppd [0] : --> Sending: ATM1
pppd [0] : --> Sending: ATQ0
pppd [0] : --> Re-Sending: ATM1
pppd [0] : --> Modem not Responding
pppd [0] : connect Script failed

Status is disconnected
pppd [0] died: Connect script failed (exit code 8)
----------------------------------------------------------------------------------------

Please help me in this regard Please!!!!!!!!
 
Old 07-28-2005, 06:41 AM   #2
anjum
Member
 
Registered: Jul 2004
Posts: 74

Original Poster
Rep: Reputation: 15
As the quote of this website is is "Where experts come for help"

If it is so then "WHERE IS HELP FOR ME"??????????
 
Old 07-29-2005, 02:54 PM   #3
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Since you have read the title of the website, how about reading the Rules of the site?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
intel 536ep modem with suse 9.3 pro pcandpc Linux - Newbie 46 09-20-2005 12:51 AM
SuSE 9.2 Pro & Intel 536ep modem DavidAndrews Linux - Hardware 0 06-29-2005 02:56 AM
Intel 536ep modem problem SuSE 9.2 (no dialtone - but works in Windows!) AtSymbol SUSE / openSUSE 3 05-27-2005 09:21 AM
Help with intel 536ep modem and Suse 9.1 lnebrown Linux - Hardware 11 11-08-2004 08:11 PM
536ep Intel modem Joe47 Linux - Newbie 18 11-24-2003 12:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration