LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-27-2005, 05:53 AM   #1
Calgarian
Member
 
Registered: Feb 2005
Location: Calgary, AB Canada
Distribution: Kubuntu 6.10
Posts: 44

Rep: Reputation: 15
Question SuSE 9.2 Pro and ACPI


I have just upgraded from SuSE Pro 9.1 to 9.2 and seem to have a power management problem. I am running an Intel 2.8Ghz chip, 1Gb memory, 160 Gb ATA drive, and a Sylvania L17 LCD monitor. In the old SuSE I could set power management with slider bars to have the "sleep" mode of my monitor kick in after so many minutes. I had a screen saver that came on after 10 minutes and then the monitor went to sleep about 20 minutes later if I didn't do anything. When I try to do the same thing in 9.2 I get a message that I have a partial ACPI installed and should recompile my kernel. For my install I did a backup of all my files and then a full, new install from the SuSE DVD. The only non-standard thing I did was to add some extra software packages to the normal full KDE install. Then I did a manual process, using Yast and Control center to set all my preferences again. I didn't copy any config files from my backups.

Now, after the time delay I set in the Control Center I get about 1 minute of the screen saver followed by my monitor going to sleep. I can't find any way to adjust the time delay on the sleep due to the partial ACPI message (at least I think that's the issue?). Any ideas? It's not major issue, just a great big pain where I sit. TIA
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 9.2 Pro ACPI Problem? norwichnick Linux - Laptop and Netbook 4 05-05-2005 03:20 AM
ACPI? Suse 9.2 Pro on Inspiron 5160 problems Cookie_Cake Linux - Laptop and Netbook 13 01-26-2005 03:28 PM
Duel Boot,XP Pro+Suse 9.1 pro wont work. jonny.k Linux - Laptop and Netbook 6 11-28-2004 08:37 AM
Suse 9.1 personal over 9.0 pro - will I lose 9.0 pro features? Velinux Linux - Distributions 2 08-22-2004 07:11 PM
Problems Partitioning XP Pro to install Suse 9.1 Pro spcmiller Linux - Newbie 1 07-28-2004 12:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration