LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-09-2004, 06:29 PM   #1
tbfirefox
Member
 
Registered: Jul 2004
Location: New Zealand
Distribution: SUSE Linux Professional 9.2
Posts: 30

Rep: Reputation: 15
SUSE 9.1 runs very slowly


I really like SUSE linux 9.1 Pro, however, on my computer it runs very, very slow and some things dont work. Mandrake and Fedora work fine on my Computer. Its a Pentium 3 1.0GHz, 32MB RAM, 40GB 5200RPM Hard drive, Radeon 7000 PCI (64MB), Onboard Intel 810 graphics and sound.

Everything runs slowly - it takes ages to start up, "smooth-scrolling" in firefox runs slowly, applications (especially cedega) start really slowly.

Also, when i try and play a cd in kscd (the default) it just sits there reading the cd for ages, and i have to eject and use xine. Then in xine it keeps cutting off alot (like lag or something).

If you need any other info just ask, your help is appreciated.

Thanks!
 
Old 09-09-2004, 09:57 PM   #2
kak
Member
 
Registered: Jul 2004
Location: Moriarty, NM, USA about 100 yards form Rattle Snake Coutry
Distribution: Slackware , Ubuntu
Posts: 269

Rep: Reputation: 30
That is the same thing I found on both my systems. Suse 9.1 just seems really slow.
System 1 specs:
AMD xp2800+
768mb DDR333
nForce2 chipset
nVIDIA FX5700ultra

System 2 specs:
Celeron 1.4ghz socket 370
Via PLE133 chipset
512mb PC133
nVIDIA MX420

It was painfully slow on the second system. Which is why my distro search continued till I found Slackware
 
Old 09-09-2004, 10:00 PM   #3
vharishankar
Senior Member
 
Registered: Dec 2003
Distribution: Debian
Posts: 3,178
Blog Entries: 4

Rep: Reputation: 138Reputation: 138
Quote:
I really like SUSE linux 9.1 Pro, however, on my computer it runs very, very slow and some things dont work. Mandrake and Fedora work fine on my Computer. Its a Pentium 3 1.0GHz, 32MB RAM, 40GB 5200RPM Hard drive, Radeon 7000 PCI (64MB), Onboard Intel 810 graphics and sound.
32 MB RAM??? Are you absolutely sure of this? I thought every computer came with atleast 128MB RAM these days. Maybe that's the reason why your computer's so slow. Low on RAM. Maybe time to upgrade your RAM to atleast 128 MB (if not more).

Also your system seems to be fairly old. What type of RAM are you using?

Media apps like sound players and movie players really eat up RAM quickly. Make sure you have swap space (partition) enabled on your system.

Last edited by vharishankar; 09-09-2004 at 10:05 PM.
 
Old 09-09-2004, 10:12 PM   #4
doublejoon
Member
 
Registered: Oct 2003
Location: King George, VA
Distribution: RHEL/CentOS/Scientific/Fedora, LinuxMint
Posts: 370

Rep: Reputation: 44
Re: SUSE 9.1 runs very slowly

Quote:
Originally posted by tbfirefox
I really like SUSE linux 9.1 Pro, however, on my computer it runs very, very slow and some things dont work. Mandrake and Fedora work fine on my Computer. Its a Pentium 3 1.0GHz, 32MB RAM, 40GB 5200RPM Hard drive, Radeon 7000 PCI (64MB), Onboard Intel 810 graphics and sound.
32MB RAM is definitely why.
 
Old 09-09-2004, 10:18 PM   #5
kak
Member
 
Registered: Jul 2004
Location: Moriarty, NM, USA about 100 yards form Rattle Snake Coutry
Distribution: Slackware , Ubuntu
Posts: 269

Rep: Reputation: 30
I think "32mb" is a typo his signature says "320mb"
 
Old 09-09-2004, 11:45 PM   #6
tbfirefox
Member
 
Registered: Jul 2004
Location: New Zealand
Distribution: SUSE Linux Professional 9.2
Posts: 30

Original Poster
Rep: Reputation: 15
lol. it was a typo I have 320MB ram, not 32mb. Its PC133 SDRAM.
 
Old 09-10-2004, 06:41 AM   #7
Marius2
Member
 
Registered: Jan 2004
Location: Munich
Distribution: SuSE 9.2, 10.2, 10.3, knoppix
Posts: 276

Rep: Reputation: 31
Re: SUSE 9.1 runs very slowly

Quote:
Originally posted by tbfirefox
I really like SUSE linux 9.1 Pro, however, on my computer it runs very, very slow and some things dont work. Mandrake and Fedora work fine on my Computer. Its a Pentium 3 1.0GHz, 32MB RAM, 40GB 5200RPM Hard drive, Radeon 7000 PCI (64MB), Onboard Intel 810 graphics and sound.

Everything runs slowly - it takes ages to start up, "smooth-scrolling" in firefox runs slowly, applications (especially cedega) start really slowly.

Also, when i try and play a cd in kscd (the default) it just sits there reading the cd for ages, and i have to eject and use xine. Then in xine it keeps cutting off alot (like lag or something).

If you need any other info just ask, your help is appreciated.


Thanks!
1. i810 - that's the one where Intel messed up the memory interface and postfixed it with a *very* slow translation hub, if I remember correctly.
If you can, get yourself a new used board (with i815 or i440(BX) chipset).

2. Check your BIOS setup - Both CPU Caches turned on? HDD (UDMA)?
HDD self diagnostics (off - some older harddrives don't do it well, at
heavy speed cost)?

3. At a console (as root) type 'top'. You can see which process takes how
much cpu time and the like. Now, at another console, type
renice +19 -u root.
Does that help?
 
Old 09-10-2004, 10:39 AM   #8
mikedeatworld
Member
 
Registered: Nov 2003
Location: Farmington Michigan
Distribution: UBUNTU - Slackware - SuSE 9.1 - Knoppix - Fedora
Posts: 828

Rep: Reputation: 30
flux

you could also try a new window manager such as fluxbox and see if that will help.

fluxbox.sourceforge.net/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Integrated Intel 845GV graphics chip runs rather slowly with OpenGL EOHooligan Linux - Hardware 5 01-30-2005 10:23 AM
Speedtouch USB modem runs slow in SuSE 9.1 rutlandn Linux - Hardware 2 01-04-2005 01:31 PM
Suse 9.2 runs in slow motion BillRandolph Linux - Laptop and Netbook 15 12-28-2004 03:46 AM
suse 9.1 pro running very slowly after install??? danreed007 Linux - Distributions 1 08-03-2004 03:11 PM
can't install suse 9 on laptop which runs windows xp reillac Linux - Newbie 3 01-03-2004 12:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration