LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Suse 9.1 KDE 3.4 and the screensavers (https://www.linuxquestions.org/questions/linux-software-2/suse-9-1-kde-3-4-and-the-screensavers-306785/)

Jimbo99 03-27-2005 07:30 PM

Suse 9.1 KDE 3.4 and the screensavers
 
Prior to KDE 3.4 my screen savers worked on my Suse 9.1 box. After installing it they no longer work. After some investigation it appears that the screen saver files are located in a different location than where they were before. These screensavers appear to also end with <screensaver name>.desktop.

When I locate and right click on them I get an error message about a menu entry, and then when I click ok on the message box it then brings up a standard KDE right click menu.

I've opened one of these .desktop files using Kate and found it mostly consisting of text data. Upon examination there are no pathing information listed in it. There are some foreign language characters but I'd say that is normal since Linux is used in many countries.

When I compare the file size of the <screensaver file>.desktop to that of the older version the older version is huge compared to the new version installed with KDE 3.4.

When I look at the location where yast placed the files they are in a different place than where the KDE 3.4 upgrade placed them on my FC3 box.

The screensavers work on my FC3 box but I can't get the preview of the screen saver on the Suse 9.1 box nor can I configure any of the screen savers. I get a message saying that the configuration file is missing.

When I move one of the screen saver files out of this obscure location (under the Suse 9.1 box) and reload the desktop configuration it does not show up in the list of available screen savers.

Anyone have any idea of what is wrong with Suse screensavers and maybe have a suggestion on how to solve them?

dasbooter 03-30-2005 06:29 PM

Sorry I cant help it , in fact you seem worse off than me. I just wanted to say that I also have a similiar problem in that since the upgrade I seem to missing some screensavers.

I miss the fireworks3d the most and I would like to get it back the older version I went out and found just isnt the same.

I wonder have you tried running the xscreensaver daemon and seeing what it lists? Maybe this will help sorry I cant help you anymore.


All times are GMT -5. The time now is 10:23 AM.