LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-02-2004, 01:56 AM   #1
pokerdude
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Rep: Reputation: 0
Angry Suse 9.1 does not work on my Vaio !


Please help me. I am just started out with Linux, so I've installed Suse 9.1 Personal on an older VAIO notebook. The graphics card is NeoMagic 256XL. The installation went smoothly, but when I rebooted, I get a funky green screen that slowly disintegrates into blue and then black, while collapsing towards the middle of the screen (it looks pretty cool). I've tried some things that I've seen online, such as modifying the XF86Config, by removing the "video Ram 4096" line, as some suggested, but no help. Does anyone know any other tricks, or can you point me to better resources. I sure appreciate any help, and many thanks in advance.

Dan
 
Old 10-02-2004, 01:58 AM   #2
qanopus
Senior Member
 
Registered: Jul 2002
Location: New York
Distribution: Slackware
Posts: 1,358

Rep: Reputation: 45
Give us some more info. What model vaio is it?

Last edited by qanopus; 10-02-2004 at 01:59 AM.
 
Old 10-02-2004, 01:13 PM   #3
pokerdude
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Sony Vaio PCG-9201
Windows 98 & Suse 9.1 Personal
Pentium III @ 750 MHz
128 MB Ram

Neo Magic 256XL Graphics card, with 6 MB of memory (i believe)

I've tried to get more detailed specifications off Sony's web site, with no success.

Thanks, Dan
 
Old 10-02-2004, 01:33 PM   #4
pokerdude
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Original Poster
Rep: Reputation: 0
I found the specs:

Model PCG-F590 (also PCG-9201)
Pentium III at 750 MHz - SpeedStep technology
Cache - 256 KB
Bus Speed - 100 MHz
Architectrue - PCI
Graphics - NeoMagic MagicMedia 256XL+ with 6 MB SGRAM, AGP, 3D Support, 128bit accelerator and MPEG accelaration

Full Documentation
http://www.docs.sony.com/release/specs/PCGF590_mksp.pdf
 
Old 11-05-2004, 11:22 AM   #5
pet2001
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0
neomagic chipset

I am also experiencing the same problem, I have so far not been able to find a solution so please post your xf86config when you do.

Maybe this can help
http://www.speakeasy.org/~jcarter/sonyXG9.html

based on this page

http://www.die.net/doc/linux/man/man4/neomagic.4.html

you should probably go for NM2380 as chipset settings.

If I find a solution I will post it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony VAIO/Fedora Core 3 - Soundcard is not detected/does not work Akiva Linux - Newbie 6 03-13-2011 03:37 PM
SUSE 9.3 on Vaio PCG-GRT170 RatonCrispiN Linux - Laptop and Netbook 13 09-16-2005 09:06 PM
suse 9.1/windows xp on vaio GUNN01 Linux - Laptop and Netbook 0 01-11-2005 11:00 AM
vaio/suse sound GUNN01 Linux - Laptop and Netbook 1 12-31-2004 08:03 PM
sony vaio grx560 modem hsf drivers compile but don't work mitchell1000 Fedora 1 02-02-2004 11:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration