-   Linux - Software (
-   -   suse 8 audio sounds (

ronss 11-11-2002 06:02 AM

suse 8 audio sounds
whenever i do something on the kde desktop, not sure about gnome, my computer makes a audio musical sound. when i open konqueror, it does it, anytime an application is done, a musical audio sound plays for a second. can anyone tell me how to disable this sound. i quess if i have to i can turn the speaker volume off. thanks ronss

Aussie 11-11-2002 09:00 AM

Go to System Notifications under sound in the kde control center.

ronss 11-11-2002 03:55 PM


thanks , will take a look tonight after i get off work. later ronss

ronss 11-11-2002 04:07 PM


went to the kde control center, system notifications, kde window window manager. i was able to disable the sound there. thanks again, i was there in the control center earlier, but was looking under the wrong tab. later, got to get to work. ronss

Aussie 11-11-2002 04:11 PM

Glad to be able to help :-)

All times are GMT -5. The time now is 04:27 PM.