LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-15-2006, 08:52 PM   #1
fred7021
LQ Newbie
 
Registered: Mar 2006
Posts: 1

Rep: Reputation: 0
Suse 10.1 will not install on my raid drive


I have an old emachine athlon 2200, 1gb ram, dvd rom, 1 40 gig Hd, 1 80gig hd, and an ITE PCI raid card set to raid 0 that has two 160 gig drives or now one big 320 gig drive, an ms usb keyboard,and laser wireless mouse.

It boots, goes all of the way to setting up the drivesand packages and when Ihit the install button it starts and then it errors out at either resizing or formating or structering the drives. and then it comes up with a small box that lets me reboot or try to re-install. how do I get past this. I never had a problem installing untill I put in the raid card (Comp usa brand).
 
Old 08-15-2006, 11:03 PM   #2
BrianK
Senior Member
 
Registered: Mar 2002
Location: Los Angeles, CA
Distribution: Debian, Ubuntu
Posts: 1,334

Rep: Reputation: 51
First off, are you trying to install the OS on the RAID? That's not a good idea.
Seondly, are you trying to get more space or more speed out of the RAID? More space you'll get, more speed, you won't (ok, that's an assumption, but CompUSA brand RAID sounds like software based raid).

My suggestion - don't touch the raid during install. Install the OS on one of the other two drives. Once you're up and running, partition the riad array & make a file system for it. You will probably need some sort of kernel module to do this - it should have been supplied with the RAID card. If it wasn't, you may be SOL.
At that point, if you so desire, you can mount the array anywhere, like /home or whereever you feel you need the extra space.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LVM on RAID during new install of SuSE 10.0? mlefevre SUSE / openSUSE 2 07-26-2006 10:45 AM
Can't boot with SUSE 9.3 - trying to install on system with IDE drive and SADA drive tbering Linux - Kernel 1 05-30-2006 11:35 AM
Adding a drive to a RAID 5 array on SuSE with Webmin package Adman Linux - General 1 05-10-2006 09:53 AM
install on raid drive? Paridoth Ubuntu 2 11-30-2005 03:38 AM
Mandrake 10.0 install won't detect my Hard Drive on RAID card abbasakhtar Linux - Newbie 1 07-04-2004 06:34 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration