LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-08-2006, 06:06 AM   #1
Quinner
LQ Newbie
 
Registered: Nov 2003
Distribution: NLD 10.1 Beta10
Posts: 3

Rep: Reputation: 0
Suse 10.1 USB not working


Hi there

I have a problem where my USB ports and my SD memory card slot are no longer working on my Laptop. I have fairly new Fujitsu Siemens AMILO M3438G, I was running suse 10 on it quite happily. Everything worked first time no problems.
With the 10.1 beta 10 release I find that my USB does not work, nor does my memory card slot.
I have followed a few tech tips to try and sort it out but to no avail. I did manage to get usbviewer working by adding a line to the fstab, but it still does not recognise when I plug in my flash pen, or anything else for matter.
Anyone else had similar problems? Anybody suggest an answer?

Kind regards

Quinner
 
Old 05-09-2006, 01:15 AM   #2
leandean
Member
 
Registered: Oct 2005
Location: Burley, WA
Distribution: Sabayon, Debian
Posts: 278

Rep: Reputation: Disabled
/var/log/messages should tell you something. I know on 9.2 and 9.3 there was a problem with automount that could be fixed by, running as root::

rmmod ehci_hcd

then with tail -f /var/log/messages running, plug in your thumb drive and see if it is recognized.
 
Old 05-09-2006, 10:01 AM   #3
it-s
Member
 
Registered: Nov 2004
Location: Canada
Distribution: SUSE 10
Posts: 69

Rep: Reputation: 15
Hi Quinner,

Could you tell me if any other USB device works though? Try USB mouse for instance.

(Actually SUSE10 is Novel product so it contains some proprietary drivers I belive. For instance on my laptop wireless lan works from the time of installation; on ndiswrapper needed, even though it was reported as not working in other distros.)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.3 USB Flash Drive Auto Mount Stopped Working nuro305 Linux - Hardware 11 04-15-2007 06:21 AM
CDMA Modem via USB not working in SuSE 10 akabatman2 SUSE / openSUSE 3 11-09-2005 11:02 PM
Suse 9.3: USB/Firewire not working! trizio SUSE / openSUSE 3 05-23-2005 05:20 AM
Suse 9.2 Microtek x6 usb scanner not working doobers SUSE / openSUSE 0 02-06-2005 11:08 AM
SuSE 8.2 & USB Optical Wheelmouse no longer working buttersoft Linux - Hardware 2 12-17-2003 01:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration