LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-21-2006, 10:16 PM   #1
theillien
Member
 
Registered: Jan 2004
Posts: 112

Rep: Reputation: 1
Unhappy SuSE 10.0, Kaffeine, wvmdmod.dll issues


I'm running SuSE 10.0. I downloaded the win32codec-all and libxine packages from packman in hopes of being able to watch .mov files in Kaffeine. After installing them I made sure the codecs exist in /usr/lib/codecs and /usr/lib/win32. They do. I also symlinked each directory to a matching directory in /usr/local/lib. I've also verified that wmvdmod.dll is in each directory. However, when I try to play a .mov file I still get the error regarding wmvdmod.dll:

A problem occur while loading a library or a decoder: wmvdmod.dll.

As I said, the codec exists and is in the right place. What else should I be looking at?


Thanks,
Mathew
 
Old 09-22-2006, 02:53 PM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
I'm not an expert but I would still check the correct path from Xine's documentation (/usr/lib/codecs/win32 ? really no idea)

Then again, try mplayer it should recognize the codecs, I've found it better than Xine if you use win32codecs. I suggest you don't use them but at your own will..

Also, do you have libxine-extracodecs?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse dvd Kaffeine Fredstar Linux - Newbie 4 05-04-2006 08:45 AM
Yahoo! 7.0 issues (.dll file troubles) Dralnu General 3 08-26-2005 09:08 AM
SuSe 9.3 Kaffeine Problems Hubmasterflex Linux - General 5 06-05-2005 03:40 AM
Issues with MPlayer, VLC, and Kaffeine R¬dical_úD Linux - Software 6 03-15-2005 09:54 PM
Error: "A required .DLL file, CYGPCRE -0.DLL, was not found" when using man dipperdan Linux - Newbie 2 04-28-2004 04:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration