LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-29-2009, 06:51 AM   #1
edgjerp
Member
 
Registered: Dec 2004
Location: Trondheim, Norway
Distribution: kubuntu 10.04
Posts: 308

Rep: Reputation: 31
suddenly no sound in kubuntu 9.04


suddenly I have no sound available on my system. I played sound earlier today, but suddenly I get nothing. I have not changed hardware, not rebooted, I did not install any software until after the problem started.

If firefox is using sound, I have always had problems playing other sound, but now I cannot use sound even if firefox is not running, so ff is innocent.

I checked the multimedia section in system settings, and find two sound devices: nvidia ck804 and pulseaudio (in that order) and if I press the test button while selecting either, I get this message from phonon: "the playback device <DEVICE> does not work, going back to ." (fast translation).

I know this question could be placed in hardware as well, but I am almost certain it is caused by software.
 
Old 05-29-2009, 07:25 AM   #2
edgjerp
Member
 
Registered: Dec 2004
Location: Trondheim, Norway
Distribution: kubuntu 10.04
Posts: 308

Original Poster
Rep: Reputation: 31
seems like the problem is at least partially fixed, but I do not know how...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 8.04 - suddenly no sound tigertim71 Linux - Software 3 03-05-2009 11:53 AM
Sound device suddenly gone... jalla2000 Linux - Hardware 1 01-15-2008 04:15 AM
Sound suddenly not working? Chex Linux - Newbie 5 12-03-2006 03:17 PM
Suddenly sound gone on Ubuntu abeerdey Ubuntu 3 11-06-2006 01:36 AM
My sound suddenly disappeared!? thw Linux - Newbie 1 04-18-2004 03:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration