LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-08-2008, 08:34 PM   #1
Peripheral Vision
LQ Newbie
 
Registered: Mar 2008
Location: Origahn
Distribution: Kubuntu 8.04
Posts: 7

Rep: Reputation: 0
Exclamation Sudden [and bad] issues with Adept, openOffice, & more on Kubuntu 8.04


For Adept, openOffice.org programs, and then the screensaver program, I seem to be getting a weird pop-up saying the following;

Quote:
Will not save configuration.

Configuration file "/home/kelsy/.kde/share/config/OpenOffic.orgrc" not writable.

Configuration file "/home/kelsy/.kde/share/config/kdeglobals" not writable.

Please contact your system administrator.
The same happens with the other two, and I'm completely lost on what to do.

Also, when I try to run Adept, the password prompt comes up, but nothing else does. Has this happened to anyone else before, or any part of it?

Dolphin isn't showing me anything anymore, in anything. I tried logging in as root on it, nothing.

I've read through an old thread, and they had something similar. However, when trying to install the program that helped him, it said I didn't have the permission.

I'm still learning the whole Linux/Ubuntu thing, and could really use help.

Last edited by Peripheral Vision; 06-08-2008 at 09:27 PM. Reason: update
 
Old 06-08-2008, 11:43 PM   #2
Peripheral Vision
LQ Newbie
 
Registered: Mar 2008
Location: Origahn
Distribution: Kubuntu 8.04
Posts: 7

Original Poster
Rep: Reputation: 0
Yet another update. :|

I tried to restart my laptop, hoping something good would come of it, but it pretty much pooped out on me; Kubuntu started scanning through my files in an attempt to find the "hidden" files, but it ended up not finding them, and going straight to that black terminal screen.

I restarted again, killing it manually, and it came up just fine. Note, this time I wasn't connected to the internet. I'm slightly lost on why this would happen... could it be something that go into my computer? This is making my head do backflips, in a back-breaking way. :/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kubuntu adept problems RJ Hythloday Ubuntu 3 01-13-2008 01:47 PM
Adept Installer Error Kubuntu 7.10 Chronothread Linux - Software 4 12-04-2007 08:04 PM
adept problem (on Kubuntu) Shiroku Linux - Software 6 01-29-2007 06:50 PM
Kubuntu; how to get adept-updater back? badbunny Linux - Newbie 2 01-16-2007 10:47 AM
Adept not workin' on a Kubuntu laptop. supertunaman Linux - Desktop 13 10-22-2006 09:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration