-   Linux - Software (
-   -   Still can't get nvidia drivers working (

Sublimehype 12-13-2003 03:48 AM

Still can't get nvidia drivers working
for those of you who have not seen my previous thread, i'm trying to install nvidia drivers on mandrake linux 9.2 and i'm having some trouble, before i had trouble disabling x server but i figured that out, now when i try to install the files it tells me i don't have a kernel, so i asked about that and someone told me i needed to install the kernel for mandy linux so i downloaded the file they told me to and when i tried running it by double clicking it, it told me "Everything already Installed" so, i tried rebooting in failsafe and installing the drivers again, again i got the same error message, someone please help me out, thanks.

salparadise 12-13-2003 05:03 AM

you need the kernel source code rather than the kernel
if you didn't have the kernel installed there would be no booting

the source code allows for additions to be made to the existing kernel, such as nvidia drivers
the source is here

artacus 12-13-2003 05:25 AM

Hey there, are you the same SalParadise from the boneyard?

Hitokiri_X 12-13-2003 06:20 AM

Did you edit your XF86Config-4 file and change Driver "nv" to Driver "nvidia"?

salparadise 12-13-2003 07:13 AM

i don't know what the boneyard is
so i guess not

artacus 12-13-2003 11:53 PM

Ok. I wondered if you had converted to Linux, Jesus and the UK. Kind of a leap, but stranger things have happened. Pleased to meet you all the same.


rthatchjr 12-14-2003 01:52 AM

i ma having the same problems with suse8.2...i am having a fit trying to get em installed?? i have a geforcefx 5700ultra card..i have got the 4620 and 4496 drivers and i cant get either to install?? any help would be very appreciated!!

salparadise 12-14-2003 02:55 AM

you MUST drop out of X to install them
su to root and type
telinit 3
then log in as root
cd to dir where pkgs are
install kernel part first with
rpm -Uvh
then GLX part with
rpm -ivh
then edit the XF86Config file
then still as root
telinit 5
this "throws" you back into x

leaving X applies to the as well

All times are GMT -5. The time now is 07:41 AM.