-   Linux - Software (
-   -   Steam sais "Game not currently Availiable" via WineX 3.3 (

zidane2010 02-21-2004 10:13 AM

Terrible FPS in steam via WineX 3.3
Yeah, Im running SuSE 9 and i have WineX 3.3 INstall of winex went smooth, then i installed Steam, and it wentt smooth. Now whenever i try to play a game (CS,DOD) it sais that it is prepareing. Then it sais game is ready to play. to I press Play Game. And it tells me "This game is currently unavailiable, Please try again later" can anyone help?

zidane2010 02-21-2004 12:35 PM

ok, I fixed it. Now, I get into a game and i get a wonderful 1 frame per every 10 seconds! wow. stunning. I get 4400+ frames in glxgears, and i got a ATI radeon 9800 pro running from the 3.7.0 drivers. hellp me

AgentD! 03-09-2004 12:55 PM

Please tell me, how you fixed the problem, because i have the same and i didn't play for more than a month, finally Steam works and oi can't start CS.

SuSE 9.0 pro Winex3-3.3-1 Binary

Please answer as quick as you can!!

zidane2010 03-09-2004 04:25 PM

i lied. I deleted MY steam cache, redownloaded it, and it sort of worked. but whenever you restart steam, same shit pop ups again :(

linuxbullet 03-23-2004 12:41 AM

why did you lie ? yeah well if anyone can fix it plz help help help..... and dont lie


vi0lat0r 03-23-2004 12:46 AM

This is one of the funniest threads I have ever read...

zidane2010 03-23-2004 02:34 PM

This may help you linuxbullet, it didnt help me but meh. Log out of steam. Double check that wine isnt running. Go into the Steam folder and delete the clientregistry.blob. run steam, let it update, and log in. Hope it helps!

All times are GMT -5. The time now is 08:07 PM.