LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-07-2007, 08:00 PM   #1
Justin2021
Member
 
Registered: Apr 2006
Distribution: Gentoo 2005.1
Posts: 32

Rep: Reputation: 15
Exclamation startx not working in gentoo. error with intel driver?


After setting up my xorg.conf through xorgconfig, I've come to find that it's not working when I use startx. One of the main errors it's giving is:

Code:
(EE) intel(0): ivch: Unable to read register 0xXX (X being various numbers) from DV012C_B:04
This error takes up the whole screen.

It might have something to do with the i810 drivers that I want to use for my Intel integrated graphics, but I'm not sure. Any idea why it's doing this?
 
Old 11-08-2007, 06:58 AM   #2
FraGGod
Member
 
Registered: Jun 2007
Location: Yekaterinburg, RU
Distribution: gentoo
Posts: 59

Rep: Reputation: 16
Prehaps you should try setting different IGP-related parameters in BIOS?
I've had similar trouble with VIA IGP which seem to have disappeared after I've installed new MB firmware and reset all BIOS settings to their defaults, changing them afterwards one-by-one as necessary.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Intel Wireless 3945ABG Driver for Linux on Gentoo??? raid517 Linux - Wireless Networking 1 11-25-2006 05:44 AM
Startx Error - Fresh Gentoo 2006.1 install kruptos Linux - Newbie 1 09-14-2006 05:37 PM
ALSA error with an Intel AC'97 on gentoo dumpurp Linux - Newbie 13 08-03-2006 11:56 PM
startx not working - XIO: fatal error 104 v@ny@ Slackware 3 12-24-2005 06:42 AM
Gentoo audio not working --intel AC'97 card Brnzwngs Linux - Hardware 6 10-29-2005 07:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration