LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-02-2006, 12:02 PM   #1
marinebro0306
LQ Newbie
 
Registered: Aug 2006
Posts: 6

Rep: Reputation: 0
Starting VmWare?


Hi,
I have a copy of VmWare on my computer; it is unpacked, I ran vmware-config.pl and set it up properly, but I im in a bit of a pickle now: I don't know how to start the workstation! I read their site where it says you type "vmware &" but that was useless. So, could someone please point me in the right direction? Their instructions give pretty self explanatory instructions with the exception of this...

Thanks!
 
Old 09-02-2006, 12:55 PM   #2
marinebro0306
LQ Newbie
 
Registered: Aug 2006
Posts: 6

Original Poster
Rep: Reputation: 0
Forgot to add that I'm using Katonix.
 
Old 09-02-2006, 02:44 PM   #3
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,141

Rep: Reputation: 168Reputation: 168
If your install finished properly, then running lsmod | grep '^vm' should return vmnet & vmmon. I can run /usr/bin/vmware and it starts properly - what error message are you seeing?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VMWare 5 + Suse10 X not starting malcom80 Linux - Newbie 3 01-13-2006 06:33 AM
VMware not starting on Debian powadha Linux - Software 1 10-02-2005 02:05 PM
starting vmware distorts colors on one of two monitors. exodist Linux - Software 1 05-05-2005 12:25 PM
X Windows or Gnome not starting up on first boot with Fedora (VMWare) nistelrooy Linux - Newbie 8 11-16-2004 01:07 PM
Linux crashed after starting VMware crowl Linux - Newbie 9 11-17-2003 08:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration