LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   start konqueror in fullscreen-mode?? (https://www.linuxquestions.org/questions/linux-software-2/start-konqueror-in-fullscreen-mode-134482/)

TKONeo 01-13-2004 05:46 PM

start konqueror in fullscreen-mode??
 
Hi there,

I 've got a problem,
I want to start my konqueror in fullscreen-mode (Str-Shift-F), I can't find any solutions.
Is there any value I can add in the "~/.kde/..../profiles/my-profile" file?
I tried somthing like "Fullscreen=True" But it doesn't make any change!!

Hope you can help me!

Solong
by
Neo

leonscape 01-13-2004 07:07 PM

Expand konq to full screen then in the menu press settings->save view profile "webbrowsing" make sure "save window size in profile" is checked and click save. If you don't want the current page saved as your home page make sure thats un checked.

TKONeo 01-14-2004 07:15 AM

Sorry, but this is not, what I want to do!! I tried this out, but there is a problem I want the Konq to be in front of all windows espescially in front of the KDE task-bar!! I've read on the konq-dev mailinglist, that a developer wanted to release a patch for konq to do this, but this patch also doesn't work!!

Do you have any other solutions?

Solong
By
Neo

leonscape 01-14-2004 07:33 AM

Ahhh different thing. Have you tried the window menu options (The menu when you click on the windows title bar icon) in the advanced sub-menu? "keep above others" and "save window settings".

TKONeo 01-14-2004 11:44 PM

Yes, I've tried this, but the window won't be in front of the KDE-Task-bar.

Now I have partially removed the Task-Bar, cause I don't need it on this PC (VDR)

It looks fine, but I've still the Window title-bar. I think I'll change the resolution on my TV to fix this.

Do You have any solution to start konqu in full-sreen-mode especially with comand-line parameters like --fullscreen or something else????

Solong
by
Neo

leonscape 01-15-2004 12:29 PM

To make konq go over the panels you have the tell the panels to allow this. Right click on the panels and select the hiding menu. Theirs an option "allow other windows to cover this panel".


All times are GMT -5. The time now is 11:54 PM.