LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-23-2011, 11:24 AM   #1
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Rep: Reputation: 0
Question Start at-spi-registryd?


Hi there, all of a sudden Florence, the virtual keyboard software suddenly stopped working in Fedora 15 Alpha after I updated. When I run it in the terminal it gives me the error saying that at-spi-registryd isn't started at start up.

How do I fix this?

Thanks!
 
Old 03-23-2011, 02:20 PM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
Can you tell us what all packages you updated? And have you tried restarting the gnome accessibility manager?
 
Old 03-23-2011, 03:39 PM   #3
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
How would I go about restarting gnome accessibility?
 
Old 03-23-2011, 03:50 PM   #4
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
Actually, run the following and see if it will repair it:
Code:
yum reinstall gnome-accessibility
 
Old 03-23-2011, 04:10 PM   #5
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
Hmmm.... I can't even install it never mind reinstall it. When I entered in the reinstall command it said there was no match for argument: gnome-accessibility. It can't find the package trying to install it. :S
 
Old 03-23-2011, 04:18 PM   #6
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
You know what, that's my fault, wrong one. And I am thinking about dasher, but to my knowledge, dasher is not yet implemented yet in F15. But can you tell me what packages you updated? That would definitely help out....
 
Old 03-23-2011, 04:32 PM   #7
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
What's the command to view the update log?
 
Old 03-23-2011, 04:47 PM   #8
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
/var/log/messages is the file.
 
Old 03-23-2011, 04:58 PM   #9
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
Can't seem to find anything to do with updates inside the messages file. :S
 
Old 03-23-2011, 05:00 PM   #10
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
Can you post it to pastebin for me?
 
Old 03-23-2011, 05:36 PM   #11
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
The file seemed to big to upload to pastebin, I've zipped it and uploaded it to my dropbox instead:

http://dl.dropbox.com/u/6773567/messages.zip
 
Old 03-23-2011, 05:44 PM   #12
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
What time did you install the updates?
 
Old 03-23-2011, 05:48 PM   #13
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
During the evening, last night.
 
Old 03-23-2011, 05:55 PM   #14
corp769
LQ Guru
 
Registered: Apr 2005
Location: /dev/null
Posts: 5,818

Rep: Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007Reputation: 1007
Can you try to help me out with an approx. time frame? You have a lot in your messages file dude... LOL
 
Old 03-23-2011, 05:58 PM   #15
ojdon
LQ Newbie
 
Registered: Mar 2011
Posts: 21

Original Poster
Rep: Reputation: 0
I honestly can't remember, it was one of the first tasks I did after connecting to WiFi. Once it had finished I had to downgrade gsettings-desktop-schemas.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SPI program using c++ Lobinho Programming 3 02-10-2011 06:18 PM
About How to SPI slave keep up master jason222333 Linux - Kernel 0 10-11-2010 09:32 PM
SPI delays and overhead amitking4ever Linux - Embedded & Single-board computer 0 05-27-2010 07:07 AM
Not able to make node for SPI makphy Linux - Newbie 5 11-04-2009 05:38 PM
Ipsec error: SPI piggyj Linux - Security 0 11-09-2006 11:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration