LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Ssl Support For Vsftpd Not Available ? (https://www.linuxquestions.org/questions/linux-software-2/ssl-support-for-vsftpd-not-available-382487/)

0001001 11-12-2005 01:34 PM

Ssl Support For Vsftpd Not Available ?
 
Hi,

I've got a vsftpd running with Suse 10. The vsftpd works perfectly.
Now I'd like to use SSL encryption for vsftpd but it seems to be not available:
Quote:

ldd /usr/sbin/vsftpd
linux-gate.so.1 => (0xffffe000)
libpam.so.0 => /lib/libpam.so.0 (0x4001c000)
libdl.so.2 => /lib/libdl.so.2 (0x40026000)
libnsl.so.1 => /lib/libnsl.so.1 (0x4002a000)
libresolv.so.2 => /lib/libresolv.so.2 (0x40040000)
libutil.so.1 => /lib/libutil.so.1 (0x40053000)
libcap.so.1 => /lib/libcap.so.1 (0x40057000)
libc.so.6 => /lib/tls/libc.so.6 (0x4005b000)
/lib/ld-linux.so.2 (0x40000000)
As of version 2.0 ssl support should be available. I'm using the latest version, 2.0.3.
I've installed vsftpd via yast, so it should be available. What can I do to get the ssl lib into my vsftpd?

0001001 11-13-2005 01:34 AM

does noone have an answer?


All times are GMT -5. The time now is 07:08 PM.