LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-08-2005, 11:46 PM   #1
marigny
LQ Newbie
 
Registered: Oct 2005
Posts: 3

Rep: Reputation: 0
SSL & SuSE - Get a 403 error when requesting secure page


Hi all,

This is my first attempt at setting up SSL. My current system is SUSE 9.1 with apache2 installed. All requests on port 80 still work fine, how ever when I make a request on port 443 I do get my certificate, then accept it and get the following error:

"Access forbidden!
You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

If you think this is a server error, please contact the webmaster.

Error 403"

As I mentioned before this is my first attempt at installing SSL so I am not too sure where to go from here.

Thank you in advance
 
Old 10-10-2005, 08:51 AM   #2
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 12,827

Rep: Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866Reputation: 1866
You can take a look at the apache error_log to see if you find what's the problem
 
Old 10-11-2005, 05:25 AM   #3
marigny
LQ Newbie
 
Registered: Oct 2005
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for the reply,

I had a look but did not have much luck. I however had to uninstall apache and all its dependencies as I tinkered so much with the file that I even got apache to not work. I'll attempt a fresh attempt this weekend.

Thanks once again.....

PS: would you have a good step by step for SSL on SuSE 9.1 setup.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 - Firefox - SSL (browser doesn't load secure pages) jclement30 SUSE / openSUSE 7 02-15-2005 01:49 AM
Secure email (SSL vs. secure authentication) jrdioko Linux - Newbie 2 11-28-2004 01:39 PM
Newbie Qs: Simple SSL setup 2 secure comm (& other things)? mattengland Linux - Security 3 11-11-2004 08:31 AM
Access Forbidden 403 for PHP info page. Kitara Linux - Software 5 05-24-2004 03:41 AM
unable to use gaim 0.74 on suse 9.0 - SSL error Ivory Linux - Software 3 12-27-2003 12:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration