-   Linux - Software (
-   -   ssh slow login (

sectioneight 01-23-2008 01:24 AM

ssh slow login

I am running CentOS 5. I installed a minimal install (base system) and updated with "yum update".

I am having a real weird issue.. when I SSH to the server (from the internet), I punch in my username and password, then it takes about 2 minutes to put me into a shell.

When I ssh from the server to localhost, the login is instantanious.

The only changes I have made to the "sshd_config" file is to not allow root to login, and to bind to the internet IP address, because "/var/log/secure" was spitting out errors saying it could not bind to port 22 of

Does anyone have any suggestions for me?

Thanks in advance.

Tinkster 01-23-2008 02:03 AM

Is useDNS enabled in your sshd_config, and the host you're
connecting from doesn't have a reverse lookup?


sectioneight 01-23-2008 09:50 AM

That solved it!

I turned UseDNS to no in the "sshd_config".

Thanks Tink!

All times are GMT -5. The time now is 05:28 AM.