LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   SSH re-installing problem (https://www.linuxquestions.org/questions/linux-software-2/ssh-re-installing-problem-4175447607/)

DreadX-BG 01-28-2013 07:05 PM

SSH re-installing problem
 
Hello all,

I just tried to re-install my ssh-server, but I had problems doing it properly. My distro is CentOS. The way I tried is as follows:

# chkconfig sshd off
# service sshd stop
# yum erase openssh-server

Then I edited /etc/sysconfig/iptables and /etc/sysconfig/ip6tables where I deleted the lines containing the ports information and then restarted the services. When all aforementioned was done I tried to install once again ssh, but I didn't succeed. Can you please guide me with this one? Thanks in advance!

chrism01 01-28-2013 07:34 PM

What exactly did you do to re-install; show cmds and msgs.

DreadX-BG 01-28-2013 07:51 PM

Actually I managed to solve it by myself, thank you anyway!

chrism01 01-29-2013 01:52 AM

In that case please share with the rest of us; that's how LQ works :)

DreadX-BG 01-29-2013 12:59 PM

Yeah, sorry about that, mates, quite newbie here in this forum! Well I found that I have made an amateur mistake when trying to install is back - I simply entered a wrong command for the installation itself and after a short reference I saw the correct one. There was no need to post it here anyway, I guess I just got nervous because of my own ignorance. Cheers all and thanks for quick replies!


All times are GMT -5. The time now is 10:55 PM.