LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-27-2016, 03:23 PM   #1
JosephS
Member
 
Registered: Jun 2007
Distribution: Debian Jessie, Bunsenlabs
Posts: 586

Rep: Reputation: 38
SRWare Iron: how to get flash working?


I installed SRWare Iron on Debian wheezy. Version 48.0.2550.0
I can watch youtube videos, but not on a site that uses: http://livestream.com/ When I went to connect it gave a message to get adobe flash. I thought if I was getting youtube videos I had flash installed.
I looked on the Internet, but am confused about what I need to do to resolve this.

Appreciate help,

Joe
 
Old 03-28-2016, 10:27 AM   #2
273
LQ Addict
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 7,526

Rep: Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322Reputation: 2322
I'm assuming this is a browser you've installed? YouTube now uses HTML5 for serving videos by default so Flash isn't used. You could try installing flashplugin-nonfree but it may not work with your chosen browser. Also, keep in mind that it requires you to run, as root, update-flashplugin-nonfree periodically as it won't automatically update otherwise and it is important to keep Flash up to date.
Edit: My apologies, it seem the browser is based upon Chromium so you'll likely need pepperflashplugin-nonfree.

Last edited by 273; 03-28-2016 at 10:30 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Iron Penguin: First open-source "Iron Man" suit within reach? LXer Syndicated Linux News 0 05-05-2013 12:21 AM
[SOLVED] flash not working on real firefox. but working on iceweasal and epiphany tonyr8888 Linux - Software 7 02-25-2012 12:42 AM
LXer: SRWare Iron A Chromium-based Open Source browser that respects your privacy LXer Syndicated Linux News 0 06-08-2011 11:10 AM
Problem running SRWare Iron, Slackware 12.2. masmddr Linux - Software 4 09-05-2009 04:07 AM
Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working. brynjarh Linux - Software 0 06-12-2004 09:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration