LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-06-2009, 06:25 AM   #1
mobinskariya
Member
 
Registered: Sep 2007
Location: Kerala, India
Distribution: ubuntu 10.04
Posts: 367

Rep: Reputation: 55
Squirrel mail error


I am a newbie. i have installed qmail toaster as shown in the following link http://www.qmailtoaster.com/distro/c...ck-install.txt and created a domain and user as shown
Quote:
Adding Domain
#/home/vpopmail/bin/vadddomain your-domain.com <postmaster-password>
Adding User
#/home/vpopmail/bin/vadduser you@your-domain.com <your-password>

Edit /etc/php.ini and set register_globals = On

service httpd restart

http://www.your-domain.com/admin-toaster/

Username: admin

Password: toaster

Change your password

Edit /etc/php.ini and set register_globals = Off

service httpd restart

http://www.your-domain.com/webmail
but after that i cant send mail to myself it shows the following error
Code:
ERROR:
Message not sent. Server replied:
this is what qmailctl stat shows

Code:
[root@localhost qmail]# qmailctl stat
authlib: up (pid 2675) 1365 seconds
imap4: up (pid 2671) 1365 seconds
imap4-ssl: up (pid 2670) 1365 seconds
pop3: up (pid 2672) 1365 seconds
pop3-ssl: up (pid 2667) 1365 seconds
send: up (pid 2674) 1365 seconds
smtp: up (pid 2685) 1364 seconds
spamd: up (pid 2665) 1365 seconds
submission: up (pid 2680) 1365 seconds
authlib/log: up (pid 2677) 1365 seconds
imap4/log: up (pid 2666) 1365 seconds
imap4-ssl/log: up (pid 2678) 1365 seconds
pop3/log: up (pid 2679) 1365 seconds
pop3-ssl/log: up (pid 2669) 1365 seconds
send/log: up (pid 2663) 1365 seconds
smtp/log: up (pid 2673) 1365 seconds
spamd/log: up (pid 2676) 1365 seconds
submission/log: up (pid 2668) 1365 seconds
what might be the problem??i can give more information if required

TIA
mobin
 
Old 11-10-2009, 06:36 AM   #2
mobinskariya
Member
 
Registered: Sep 2007
Location: Kerala, India
Distribution: ubuntu 10.04
Posts: 367

Original Poster
Rep: Reputation: 55
i got it solved..i just tried to save a little time by skipping the yum update and it took me 2 days to figure out the problem.at last i ran yum update and reinstalled qmail.. everything is working smoothly right now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squirrel Mail - ERROR: Connection dropped by IMAP server. Braynid Linux - Software 1 10-01-2008 02:47 AM
log in error in squirrel mail shadowsurfer Linux - General 1 10-24-2004 11:06 AM
Squirrel Mail Error- Could not complete request. Invalid mask vdi_nenna Linux - Software 0 09-04-2004 11:25 AM
I got a Browser Error when I try to forward some pretty large mails in Squirrel Mail JoeValderrama Linux - Software 0 06-29-2004 10:04 AM
Squirrel Mail Error message doggfather Linux - Software 0 08-11-2003 07:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration