LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-05-2004, 08:37 PM   #1
winkyj00
LQ Newbie
 
Registered: Jun 2004
Location: California, USA
Posts: 6

Rep: Reputation: 0
Spellcheck in Openoffice writer issue


I am running Debian, and I am completelly and udder clueless, I just switched to linux with the help of a friend because I was sick of windows being so damn unreliable. I have never used the console however consider myself to be fluent with windows, so im relatively comfortable in graphical interfaces, so any help you can offer if it needs the console please pretend your talking with a goldfish.

Here is the issue:
The guy who installed linux for me added dictionaries and what not, yet when i run spellcheck it doesnt do anything. It says it has completed, yet theres still a million misspelled words!...

In the writing aids panel is shows that I have "soffice, sun, and ingoreAlllist" as my dictionaries...I tried deleting Ignore all list because well, it sounds like bad news and I cant uncheck or delete it....anyone got any ideas?
If it helps its openoffice.org 1.1 writer
Thanks,
Sean
 
Old 06-30-2004, 04:34 PM   #2
almercobb
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
I was just having the same problem and found this thread with the question but no solutions posted. I found the solution at the OpenOffice Writer FAQ, and thought I'd post it here:

Quote:
My spellchecker does not seem to work ?

Check your language settings for your document and whether a spellchecker is active for that language. Format|Character and the "Font" tab check "Language", there should be a tick mark beside the relevant language.

(http://user-faq.openoffice.org/faq/a...html#id2874410)
So, to expand on that: your dictionary is set up correctly, so you can leave it alone. You just need to specify the language of your document as U.S. English. Select your whole document content, go to Format | Character, and on the Font tab, on the lower right side, select Language: English (USA) and press OK. That fixed the problem for me.

- Nathan
 
Old 07-02-2004, 11:05 AM   #3
winkyj00
LQ Newbie
 
Registered: Jun 2004
Location: California, USA
Posts: 6

Original Poster
Rep: Reputation: 0
I went in and checked, but I didnt have a tick mark next to english...now what?

By the way thanks for helping.
 
Old 07-02-2004, 11:49 AM   #4
almercobb
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
Oh, you're saying that when you look at:

English (USA)

in the drop-down box for Language on the Format|Character Font tab, there's not a little "ABC check mark" next to it? If that's the case, you must not have the dictionary set up correctly after all.

Is there any chance you somehow turned off English, or turned off all of spellcheck, when you were working on this problem before? Do you have the ABC check mark next to any languages?

- Nathan
 
Old 07-02-2004, 05:26 PM   #5
winkyj00
LQ Newbie
 
Registered: Jun 2004
Location: California, USA
Posts: 6

Original Poster
Rep: Reputation: 0
I dont have any checkmarks, yet when i go to language tools I have all the dictionaries checked..however there is one dictionary named " IgnoreAll List" and is for all languages...I cannot uncheck this but just by the name im a little suspicious. I also have a Sun dicitonary and an SOffice dictionary.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
openoffice.org 1.1.2 dictionary/spellcheck problem urbster1 Debian 5 09-23-2004 01:11 PM
OpenOffice 1.1 writer OceanSurf Linux - Software 6 05-03-2004 10:54 AM
can't spellcheck in OpenOffice hobylinux Linux - Software 6 10-11-2003 12:15 PM
No spellcheck in OpenOffice frkstein Linux - Software 2 09-04-2003 01:51 PM
openoffice spellcheck humanveal Linux - Software 3 09-09-2002 08:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration