-   Linux - Software (
-   -   Sound problems with Amarok on Fedora 8 (

algogeek 05-28-2008 06:27 AM

Sound problems with Amarok on Fedora 8
Hey all,
I updated amarok today and started facing problems with it right away. Similar problems occurred when I had first installed Amarok. Now whenever I start Amarok I get this message:

xine was unable to initialize any audio drivers
and that is all. The same message appears everytime I try to play anything with Amarok.

What is the problem and how can this be fixed?

algogeek 05-28-2008 07:16 AM

Just a little update: Audacious is not working now either. :( (working with the oss plugin)
Pulseaudio now says:

Connection failed: Connection refused.
and does not start. What the heck? I can't believe I'm still having sound issues with Fedora (the same happened when I first tried Fedora Core, w/o pulseaudio ofcourse)

algogeek 05-28-2008 11:07 PM

Nobody? .

odinifinity 08-08-2008 10:07 PM

I'm having the same issue on Fedora 9, I tried the Helix engine and it skipped a large number of tracks, stopped on one, then crashed.

All times are GMT -5. The time now is 06:46 AM.